Bug 1123638 - Slic3r crashes on Quick Slice
Summary: Slic3r crashes on Quick Slice
Keywords:
Status: CLOSED DUPLICATE of bug 1046006
Alias: None
Product: Fedora
Classification: Fedora
Component: slic3r
Version: 20
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Miro Hrončok
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-27 12:56 UTC by boucaron
Modified: 2014-07-27 16:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-27 16:20:30 UTC


Attachments (Terms of Use)
Crash output (74.50 KB, text/plain)
2014-07-27 12:56 UTC, boucaron
no flags Details
Input STL file for this crash (264.05 KB, application/octet-stream)
2014-07-27 12:57 UTC, boucaron
no flags Details
Slic3r Configuration file for this crash (2.99 KB, text/plain)
2014-07-27 12:58 UTC, boucaron
no flags Details

Description boucaron 2014-07-27 12:56:23 UTC
Created attachment 921459 [details]
Crash output

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Launch slic3r
2. Perform File/Quick Slice
3. Crash


Actual results: Slic3r crashes


Expected results: 


Additional info:

Workaround:
1. Launch slic3r
2. At the plater panel, click on Add
3. Select the file 
4. Export to G-Code

Comment 1 boucaron 2014-07-27 12:57:33 UTC
Created attachment 921460 [details]
Input STL file for this crash

Comment 2 boucaron 2014-07-27 12:58:25 UTC
Created attachment 921461 [details]
Slic3r Configuration file for this crash

Comment 3 Miro Hrončok 2014-07-27 16:20:30 UTC

*** This bug has been marked as a duplicate of bug 1046006 ***


Note You need to log in before you can comment on or make changes to this bug.