Bug 1123649 - Fail to shutdown, power off on reboot
Summary: Fail to shutdown, power off on reboot
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-27 15:19 UTC by Sergio Monteiro Basto
Modified: 2014-07-27 16:01 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-27 16:01:27 UTC


Attachments (Terms of Use)

Description Sergio Monteiro Basto 2014-07-27 15:19:27 UTC
Description of problem:

since recent kernels 3.14.x , when I reboot the system,  at the end of process it write entering in poweroff , but doesn't poweroff , so doesn't reboot unless I press power button for a while. 

Version-Release number of selected component (if applicable):
kernel-3.14.11-100.fc19.i686

How reproducible:
type reboot on console 


Laptop : HP Compaq NX6110

cat /proc/cpuinfo 
processor       : 0
vendor_id       : GenuineIntel
cpu family      : 6
model           : 13
model name      : Intel(R) Pentium(R) M processor 1.73GHz
stepping        : 8
microcode       : 0x20
cpu MHz         : 800.000
cache size      : 2048 KB


http://www.serjux.com/laptop2/

Comment 1 Sergio Monteiro Basto 2014-07-27 16:01:27 UTC
never mind this is fixed in last updates, kernel 3.14.13-100.fc19.i686


Note You need to log in before you can comment on or make changes to this bug.