Bug 1123694 - php-pear-net-idna2 missing
Summary: php-pear-net-idna2 missing
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: roundcubemail
Version: epel7
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-28 01:35 UTC by Eric I.
Modified: 2014-07-28 13:26 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-28 13:26:28 UTC
gwync: fedora-cvs+


Attachments (Terms of Use)

Description Eric I. 2014-07-28 01:35:12 UTC
php-pear-net-idna2 missing which is required for roundcubemail

yum output below

Loaded plugins: fastestmirror, langpacks
Loading mirror speeds from cached hostfile
 * base: ftpmirror.your.org
 * epel: ftp.osuosl.org
 * extras: ftpmirror.your.org
 * updates: ftpmirror.your.org
Resolving Dependencies
--> Running transaction check
---> Package roundcubemail.noarch 0:1.0.2-1.el7 will be installed
--> Processing Dependency: php-pear(Net_Sieve) >= 1.3.2 for package: roundcubemail-1.0.2-1.el7.noarch
--> Processing Dependency: php-pear(Net_IDNA2) >= 0.1.1 for package: roundcubemail-1.0.2-1.el7.noarch
--> Processing Dependency: php-pear(Mail_mimeDecode) >= 1.5.5 for package: roundcubemail-1.0.2-1.el7.noarch
--> Processing Dependency: php-pear(Mail_Mime) >= 1.8.1 for package: roundcubemail-1.0.2-1.el7.noarch
--> Processing Dependency: php-pear(Auth_SASL) >= 1.0.6 for package: roundcubemail-1.0.2-1.el7.noarch
--> Processing Dependency: php-pspell for package: roundcubemail-1.0.2-1.el7.noarch
--> Processing Dependency: php-pear(Net_SMTP) for package: roundcubemail-1.0.2-1.el7.noarch
--> Processing Dependency: php-ldap for package: roundcubemail-1.0.2-1.el7.noarch
--> Processing Dependency: php-intl for package: roundcubemail-1.0.2-1.el7.noarch
--> Running transaction check
---> Package php-intl.x86_64 0:5.4.16-21.el7 will be installed
--> Processing Dependency: libicuuc.so.50()(64bit) for package: php-intl-5.4.16-21.el7.x86_64
--> Processing Dependency: libicuio.so.50()(64bit) for package: php-intl-5.4.16-21.el7.x86_64
--> Processing Dependency: libicui18n.so.50()(64bit) for package: php-intl-5.4.16-21.el7.x86_64
--> Processing Dependency: libicudata.so.50()(64bit) for package: php-intl-5.4.16-21.el7.x86_64
---> Package php-ldap.x86_64 0:5.4.16-21.el7 will be installed
---> Package php-pear-Auth-SASL.noarch 0:1.0.6-5.el7 will be installed
---> Package php-pear-Mail-Mime.noarch 0:1.8.9-1.el7 will be installed
---> Package php-pear-Mail-mimeDecode.noarch 0:1.5.5-7.el7 will be installed
---> Package php-pear-Net-SMTP.noarch 0:1.6.2-1.el7 will be installed
--> Processing Dependency: php-pear(Net_Socket) for package: php-pear-Net-SMTP-1.6.2-1.el7.noarch
---> Package php-pear-Net-Sieve.noarch 0:1.3.2-6.el7 will be installed
---> Package php-pspell.x86_64 0:5.4.16-21.el7 will be installed
--> Processing Dependency: libpspell.so.15()(64bit) for package: php-pspell-5.4.16-21.el7.x86_64
--> Processing Dependency: libaspell.so.15()(64bit) for package: php-pspell-5.4.16-21.el7.x86_64
---> Package roundcubemail.noarch 0:1.0.2-1.el7 will be installed
--> Processing Dependency: php-pear(Net_IDNA2) >= 0.1.1 for package: roundcubemail-1.0.2-1.el7.noarch
--> Running transaction check
---> Package aspell.x86_64 12:0.60.6.1-9.el7 will be installed
---> Package libicu.x86_64 0:50.1.2-11.el7 will be installed
---> Package php-pear-Net-Socket.noarch 0:1.0.14-1.el7 will be installed
---> Package roundcubemail.noarch 0:1.0.2-1.el7 will be installed
--> Processing Dependency: php-pear(Net_IDNA2) >= 0.1.1 for package: roundcubemail-1.0.2-1.el7.noarch
--> Finished Dependency Resolution
Error: Package: roundcubemail-1.0.2-1.el7.noarch (epel)
           Requires: php-pear(Net_IDNA2) >= 0.1.1
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Comment 1 Gwyn Ciesla 2014-07-28 13:05:15 UTC
I'm the el6 maintainer, so I'll take it for epel7.

Package Change Request
======================
Package Name: php-pear-Net-IDNA2
New Branches: epel7
Owners: limb terjeros

Comment 2 Gwyn Ciesla 2014-07-28 13:10:12 UTC
Git done (by process-git-requests).

Comment 3 Gwyn Ciesla 2014-07-28 13:26:28 UTC
Built.


Note You need to log in before you can comment on or make changes to this bug.