Bug 1123742 - Logo truncated RCUE theme
Summary: Logo truncated RCUE theme
Keywords:
Status: CLOSED DUPLICATE of bug 1124485
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon
Version: 5.0 (RHEL 7)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 5.0 (RHEL 7)
Assignee: Matthias Runge
QA Contact: Ido Ovadia
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-28 07:24 UTC by Matthias Runge
Modified: 2014-10-30 14:54 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-30 08:20:25 UTC


Attachments (Terms of Use)
screenshot (55.29 KB, image/jpeg)
2014-07-28 07:24 UTC, Matthias Runge
no flags Details

Description Matthias Runge 2014-07-28 07:24:35 UTC
Created attachment 921711 [details]
screenshot

Description of problem:

see logo at on the screenshot

customer is using chrome on windows.

Comment 2 Matthias Runge 2014-07-30 08:20:25 UTC

*** This bug has been marked as a duplicate of bug 1124485 ***

Comment 3 Robb Hamilton 2014-10-30 14:54:23 UTC
This bug was caused by a bug in Chrome version 36.  Google fixed the issue with Chrome version 37.


Note You need to log in before you can comment on or make changes to this bug.