Bug 112376 - MySQL-server package does not create mysql group
Summary: MySQL-server package does not create mysql group
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: mysql   
(Show other bugs)
Version: 3.0
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Patrick Macdonald
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-18 16:52 UTC by Ken Snider
Modified: 2007-11-30 22:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-19 17:08:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ken Snider 2003-12-18 16:52:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031016

Description of problem:
When installing mysql-server on a fresh RHEL WS install, the rpm (from
the extras channel) did not create the "mysql" group.

Version-Release number of selected component (if applicable):
mysql-server-3.23.58-1

How reproducible:
Always

Steps to Reproduce:
1. Install RHEL WS (we did it via PXE from Kickstart, shouldn't matter)
2. rpm -Uhv mysql-server (from kickstart %post, again shouldn't matter)
3. cat /etc/group | grep mysql
    

Actual Results:  grep result is null

Expected Results:  grep should return 'mysql:x:27:' (i.e., mysql group
should be created)

Additional info:

Comment 1 Ken Snider 2003-12-19 17:08:32 UTC
Problem was detected to be site-specific. We've subsequently confirmed
the RPM works as intended.


Note You need to log in before you can comment on or make changes to this bug.