Bug 1123796 - [ja_JP][fr_FR][de_DE][Admin Portal] Misalignment checkbox and string broken into two lines in 'Copy Quota' dialog.
Summary: [ja_JP][fr_FR][de_DE][Admin Portal] Misalignment checkbox and string broken i...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.5.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: Tomer Saban
QA Contact: Yuko Katabami
URL:
Whiteboard:
Depends On:
Blocks: 1220121
TreeView+ depends on / blocked
 
Reported: 2014-07-28 09:26 UTC by Lijun Li
Modified: 2016-04-20 01:26 UTC (History)
11 users (show)

Fixed In Version: 3.6.0-9
Doc Type: Bug Fix
Doc Text:
Previously, in the Administration Portal > Copy Quota window, there was misalignment between a check box and the text for the French, Deutsch, Japanese, and English languages. With this update, the text now aligns properly.
Clone Of:
: 1220121 (view as bug list)
Environment:
Last Closed: 2016-04-20 01:26:01 UTC
oVirt Team: SLA


Attachments (Terms of Use)
Misalignment in 'Copy Quota' dialog (52.45 KB, image/png)
2014-07-28 09:27 UTC, Lijun Li
no flags Details
[ja_JP][fr_FR][de_DE] Misalignment checkbox and string broken in 'Copy Quota' dialog (80.71 KB, image/png)
2015-01-19 07:39 UTC, Lijun Li
no flags Details
Doesnt_reproduce_for_Japanese_German_and_french (77.79 KB, image/png)
2015-02-05 16:24 UTC, Tomer Saban
no flags Details
Fixed Copy Quota (78.74 KB, image/png)
2015-08-19 10:05 UTC, Lijun Li
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 35397 master MERGED webadmin: Fixed misalignment 'Copy Quota' dialog. Never
oVirt gerrit 35402 ovirt-engine-3.5 MERGED webadmin: Fixed misalignment 'Copy Quota' dialog. Never

Description Lijun Li 2014-07-28 09:26:48 UTC
Description of problem:
[fr_FR][en_US][Admin Portal] Misalignment in 'Copy Quota' dialog.

Version-Release number of selected component (if applicable):
3.5.0-0.4.master.el6_5

How reproducible:
100%

Steps to Reproduce:
1. Login Admin Portal.
2. Click 'Quota'->'Copy'.

Actual results:
[fr_FR][en_US][Admin Portal] Misalignment in 'Copy Quota' dialog.

Expected results:
The string 'Copy consumbers and permissions' should be alignment with check box in one line.

Additional info:
Please see the attached screen-shot.

Comment 1 Lijun Li 2014-07-28 09:27:49 UTC
Created attachment 921740 [details]
Misalignment in 'Copy Quota' dialog

Comment 2 Lijun Li 2015-01-19 07:32:14 UTC
It's not fixed on latest vt build for ja_JP, fr_FR, de_DE, please see the attached screen-shot.

Comment 3 Lijun Li 2015-01-19 07:39:06 UTC
Created attachment 981396 [details]
[ja_JP][fr_FR][de_DE] Misalignment checkbox and string broken in 'Copy Quota' dialog

Comment 4 Tomer Saban 2015-02-05 16:24:07 UTC
Created attachment 988566 [details]
Doesnt_reproduce_for_Japanese_German_and_french

Comment 5 Tomer Saban 2015-02-05 16:27:27 UTC
I can't reproduce the bug.

Lijun Li, can you please see if it can be reproduced again?

Comment 6 Eyal Edri 2015-02-25 08:43:25 UTC
3.5.1 is already full with bugs (over 80), and since none of these bugs were added as urgent for 3.5.1 release in the tracker bug, moving to 3.5.2

Comment 8 Eyal Edri 2015-08-13 10:36:43 UTC
moving old bug fixed before ovirt alpha release as fixed in current beta2, 
3.6.0-9.

Comment 9 Lijun Li 2015-08-19 10:05:06 UTC
Created attachment 1064721 [details]
Fixed Copy Quota


Note You need to log in before you can comment on or make changes to this bug.