Bug 11239 - problems with 3c90x module
Summary: problems with 3c90x module
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-05 10:01 UTC by root
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-05 10:01:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description root 2000-05-05 10:01:36 UTC
I have two 3com nics on my server: a 10 Mb 3c905 and a 100Mb 3c905TX, both
PCI ; with the drivers shipped with 6.2 kernel the 10 Mb one is not
detected correctly ( it doesn't appear in the ifconfig list, but reappers
typing  'ifconfig eth1' end 'route').
Compiling the 3com source code for the same module ( found in 3com site )
and installing it fix the problem.

Comment 1 Alan Cox 2000-08-08 21:16:46 UTC
This sounds like it was a config error, since it showed when later ifconfig 



Note You need to log in before you can comment on or make changes to this bug.