Bug 1123958 - [Docs] Installation guide section 2.2 incorrect command
Summary: [Docs] Installation guide section 2.2 incorrect command
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide
Version: 6.0.0
Hardware: All
OS: Linux
unspecified
high vote
Target Milestone: Unspecified
Assignee: Athene Chan
QA Contact: David O'Brien
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-28 18:01 UTC by Brett Thurber
Modified: 2015-05-11 22:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-31 14:25:40 UTC


Attachments (Terms of Use)

Description Brett Thurber 2014-07-28 18:01:55 UTC
Description of problem:
Sat 6 beta docs, Installation Guide, Section 2.2, setp 4:
Run the installer script in the mounted directory: 
# ./install_packages

Command is incorrect and should read:  
# ./install.pl

Version-Release number of selected component (if applicable):
Sat 6 Beta

How reproducible:
Everytime

Steps to Reproduce:
1.  Follow Sat 6 Install Guide, Section 2.2, step 4.

Actual results:
Incorrect command.

Expected results:
Correct cammand listed.

Additional info:
N/A

Comment 1 RHEL Product and Program Management 2014-07-28 18:03:52 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Athene Chan 2014-07-29 04:42:58 UTC
Hi Brett!

Thanks for catching this, we'll look into it. All changes will be rolled into the Satellite 6 GA release.

Please feel free to provide further feedback as you see them, they help improve the books each time.

Cheers,
Athene

Comment 4 Brett Thurber 2014-07-31 14:25:40 UTC
Incorrect ISO image used.  Please disregard.


Note You need to log in before you can comment on or make changes to this bug.