Bug 1123969 - [Docs] Missing step using ISO install
Summary: [Docs] Missing step using ISO install
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide
Version: 6.0.0
Hardware: All
OS: Linux
unspecified
high vote
Target Milestone: Unspecified
Assignee: Athene Chan
QA Contact: David O'Brien
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-28 18:33 UTC by Brett Thurber
Modified: 2015-05-11 22:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-31 14:26:17 UTC


Attachments (Terms of Use)

Description Brett Thurber 2014-07-28 18:33:17 UTC
Description of problem:
During the ISO install, once install.pl is executed, the user is prompted for the location of a certificate file.  No previous steps required or asked the user to generate a self signed cert.

Version-Release number of selected component (if applicable):
Sat 6 beta

How reproducible:
Everytime

Steps to Reproduce:
1.  Follow Section 2.2 in the Sat 6 beta Installation Guide for ISO install.
2.
3.

Actual results:
No previous steps, guidance or requirement provided regarding generating a certificate to use duing the ISO install.

Expected results:
Certificatre generation steps and guidance provided.

Additional info:
N/A

Comment 1 RHEL Product and Program Management 2014-07-28 18:34:01 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Athene Chan 2014-07-29 05:23:34 UTC
Thanks again for the feedback, Brett. I'll evaluate this and see if we can fit it into the remaining cycles we have left for Satellite 6 GA. I'll update you as soon as I have looked into it.

Thank you,
Athene

Comment 4 Brett Thurber 2014-07-31 14:26:17 UTC
Incorrect ISO image used.  Please disregard.


Note You need to log in before you can comment on or make changes to this bug.