Bug 1123993 - Kernel panic when pc bluetooth pairs with any external bluetooth device
Summary: Kernel panic when pc bluetooth pairs with any external bluetooth device
Keywords:
Status: CLOSED DUPLICATE of bug 1115120
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 21
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-28 19:29 UTC by Jacek Pawlyta
Modified: 2014-07-28 19:33 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-28 19:33:51 UTC


Attachments (Terms of Use)
a shot of the pc screen (6.97 MB, image/png)
2014-07-28 19:29 UTC, Jacek Pawlyta
no flags Details

Description Jacek Pawlyta 2014-07-28 19:29:58 UTC
Created attachment 921909 [details]
a shot of the pc screen

Description of problem:
kernel panic when any bluetooth device gets connected (paired) to a PC

Version-Release number of selected component (if applicable):
kernel-3.16.0-0.rc7.git0.1.fc21.x86_64
bluez-5.18-1.fc20.x86_64
bluedevil-2.0.0-0.13.36f0438agit20140630.fc20.x86_64

How reproducible: always


Steps to Reproduce:
1. start a PC
2. login to KDE
3. move a bt mouse / switch bt on in a mobile phone / etc

Actual results:
kernel panic

Expected results:
device connects to a PC and works

Additional info:

Comment 1 Josh Boyer 2014-07-28 19:33:51 UTC

*** This bug has been marked as a duplicate of bug 1115120 ***


Note You need to log in before you can comment on or make changes to this bug.