Bug 1124075 - missing '"' in hint how to register system to capsule
Summary: missing '"' in hint how to register system to capsule
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
unspecified
low vote
Target Milestone: Unspecified
Assignee: Christine Fouant
QA Contact: sthirugn@redhat.com
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-28 23:25 UTC by Jan Hutař
Modified: 2016-04-22 16:54 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-11 12:21:05 UTC


Attachments (Terms of Use)
Screenshot of subscription hints (88.59 KB, image/png)
2014-08-04 15:11 UTC, Christine Fouant
no flags Details
what I see onthat page (55.03 KB, image/png)
2014-08-05 09:11 UTC, Jan Hutař
no flags Details


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 6936 None None None 2016-04-22 16:54:17 UTC

Description Jan Hutař 2014-07-28 23:25:48 UTC
Description of problem:
There is missing '"' in hint how to register system to capsule


Version-Release number of selected component (if applicable):
Satellite-6.0.4-RHEL-6-20140723.0


How reproducible:
always


Steps to Reproduce:
1. Select Default_organization organization
2. Hosts -> Content Hosts -> Register Content Host


Actual results:
Last hint on the page is missing '"':

subscription-manager register --org="Default_Organization" --baseurl="https://<fqdn>/pulp/repos

so when you copy&paste it, you get:

# subscription-manager register --org="Default_Organization" --baseurl="https://<fqdn>/pulp/repos
> ^C


Expected results:
subscription-manager register --org="Default_Organization" --baseurl="https://<fqdn>/pulp/repos"

Comment 2 Christine Fouant 2014-08-04 15:11:51 UTC
Created attachment 923900 [details]
Screenshot of subscription hints

Comment 3 Christine Fouant 2014-08-04 15:13:14 UTC
I've attached a screenshot of the current hints, they are all correct and have the appropriate quotation marks.  I'm not seeing this particular hint you're referring to on the Content Host Registration page.

Comment 4 Jan Hutař 2014-08-05 09:11:58 UTC
Created attachment 924153 [details]
what I see onthat page

Please note this is Satellite 6 bugzilla

Comment 5 Christine Fouant 2014-08-05 14:44:22 UTC
Created redmine issue http://projects.theforeman.org/issues/6936 from this bug

Comment 6 Bryan Kearney 2014-08-05 18:05:07 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/6936 has been closed
-------------
Christine Fouant
Applied in changeset commit:katello|580fd323352a49b3d51a16e3560ca2c5f9b82ceb.

Comment 9 sthirugn@redhat.com 2014-09-03 16:33:31 UTC
Verified.

Version Tested:
GA Snap 7 - Satellite-6.0.4-RHEL-6-20140829.0

* apr-util-ldap-1.3.9-3.el6_0.1.x86_64
* candlepin-0.9.23-1.el6_5.noarch
* candlepin-common-1.0.1-1.el6_5.noarch
* candlepin-scl-1-5.el6_4.noarch
* candlepin-scl-quartz-2.1.5-5.el6_4.noarch
* candlepin-scl-rhino-1.7R3-1.el6_4.noarch
* candlepin-scl-runtime-1-5.el6_4.noarch
* candlepin-selinux-0.9.23-1.el6_5.noarch
* candlepin-tomcat6-0.9.23-1.el6_5.noarch
* elasticsearch-0.90.10-6.el6sat.noarch
* foreman-1.6.0.42-1.el6sat.noarch
* foreman-compute-1.6.0.42-1.el6sat.noarch
* foreman-gce-1.6.0.42-1.el6sat.noarch
* foreman-libvirt-1.6.0.42-1.el6sat.noarch
* foreman-ovirt-1.6.0.42-1.el6sat.noarch
* foreman-postgresql-1.6.0.42-1.el6sat.noarch
* foreman-proxy-1.6.0.30-1.el6sat.noarch
* foreman-selinux-1.6.0.14-1.el6sat.noarch
* foreman-vmware-1.6.0.42-1.el6sat.noarch
* katello-1.5.0-30.el6sat.noarch
* katello-ca-1.0-1.noarch
* katello-certs-tools-1.5.6-1.el6sat.noarch
* katello-installer-0.0.62-1.el6sat.noarch
* openldap-2.4.23-34.el6_5.1.x86_64
* openldap-devel-2.4.23-34.el6_5.1.x86_64
* pulp-katello-0.3-4.el6sat.noarch
* pulp-nodes-common-2.4.1-0.5.rc1.el6sat.noarch
* pulp-nodes-parent-2.4.1-0.5.rc1.el6sat.noarch
* pulp-puppet-plugins-2.4.1-0.5.rc1.el6sat.noarch
* pulp-puppet-tools-2.4.1-0.5.rc1.el6sat.noarch
* pulp-rpm-plugins-2.4.1-0.5.rc1.el6sat.noarch
* pulp-selinux-2.4.1-0.5.rc1.el6sat.noarch
* pulp-server-2.4.1-0.5.rc1.el6sat.noarch
* python-ldap-2.3.10-1.el6.x86_64
* ruby193-rubygem-net-ldap-0.3.1-3.el6sat.noarch
* ruby193-rubygem-runcible-1.1.0-2.el6sat.noarch

Comment 10 Bryan Kearney 2014-09-11 12:21:05 UTC
This was delivered with Satellite 6.0 which was released on 10 September 2014.


Note You need to log in before you can comment on or make changes to this bug.