Bug 1124081 - [Docs][PRD3.5][3.5Beta] [Feature] Internal LDAP
Summary: [Docs][PRD3.5][3.5Beta] [Feature] Internal LDAP
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Julie
QA Contact: Lucy Bopf
URL:
Whiteboard: rhev-cat4
: 1077552 1158133 (view as bug list)
Depends On: 1083736
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-28 23:51 UTC by Andrew Dahms
Modified: 2015-02-13 04:01 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-13 04:01:03 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description Andrew Dahms 2014-07-28 23:51:38 UTC
This feature adds an internal, generic LDAP directory to Red Hat Enterprise Virtualization so that users do not have to independently set up a directory service to add new users.

This bug will be relatively involved, and will require content on how to set up and work with the generic LDAP directory. I suspect this will affect the Installation Guide, and may also require an update to the topics on the engine-manage-domain tool described in the Administration Guide.

oVirt feature page: http://www.ovirt.org/Features/AAA_3.5

PRD Bug: https://bugzilla.redhat.com/show_bug.cgi?id=1083736

Comment 2 Julie 2014-08-04 04:23:12 UTC
*** Bug 1077552 has been marked as a duplicate of this bug. ***

Comment 4 Julie 2014-12-11 05:00:44 UTC
*** Bug 1158133 has been marked as a duplicate of this bug. ***

Comment 7 Lucy Bopf 2014-12-12 06:26:04 UTC
VERIFIED - The new topic outlines the procedure for configuring a generic LDAP provider, and the section on the domain management tool points users to the new topic for future directory configuration.


Note You need to log in before you can comment on or make changes to this bug.