Bug 112409 - Boot fails on new install when swap file is being enabled.
Boot fails on new install when swap file is being enabled.
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-18 23:19 EST by Jay Hermann
Modified: 2014-03-16 22:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-28 21:39:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jay Hermann 2003-12-18 23:19:09 EST
Description of problem: install stops after "Enable swap file" appears
during boot sequence.


Version-Release number of selected component (if applicable):


How reproducible: All reboots


Steps to Reproduce:
1. Turn PC off
2. Turn PC on
3. Watch display
  
Actual results: System stops activity


Expected results: Boot sequence should finish and grapical interface
should appear.


Additional info:
Comment 1 Bill Nottingham 2003-12-19 00:13:10 EST
Do you have firewire?
Comment 2 Antonio 2003-12-19 22:52:57 EST
I saw this in other 2 computers. It happen when the system was closed
unexpectly (i.e: a power shortage).
Both computer was just installed and no updates from Fedora website at
all. The kernel was kernel-2.4.22-1.2115.nptl

Note
I don't tested it with the new kernel: kernel-2.4.22-1.2129.nptl

The quick solution we found was reinstall the computer because nothing
was on there, but I expect never have this error on a computer with
some data.
Comment 3 Terry Davis 2004-01-09 14:58:46 EST
I am seeing this on a:
Dell Poweredge 1750
Dual P4

I am using kernel-smp-2.4.22-1.2040.nptl.  The behavior is 
intermittent in that it works sometimes and doesnt other times.  It 
seems that the single proc kernel works fine.
Comment 4 Rik 2004-01-19 00:24:51 EST
I had this problem with the single user-core when the system had to 
be restarted when it run into a freeze due to driver-problem for my 
Ati graphical adapter. Re-installing led to a repeating sequence of 
events. 

Bypass:

After I installed the correct drivers I restarted the system in 
runlevel 2 to avoid starting X and let the system finish the swap-
file attachments etc. Then the problem disappeared.
Comment 5 Bill Nottingham 2005-04-28 21:39:56 EDT
Closing bugs on older, no longer supported, releases. Apologies for any lack of
response. Please reopen if this persists on current releases such as Fedora Core 3.

Note You need to log in before you can comment on or make changes to this bug.