Bug 1124108 - [Docs] [PRD3.5] [3.5Beta] [Feature] Users can import data storage domains
Summary: [Docs] [PRD3.5] [3.5Beta] [Feature] Users can import data storage domains
Keywords:
Status: CLOSED DUPLICATE of bug 1123976
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: ---
: ---
Assignee: Andrew Dahms
QA Contact: ecs-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-29 01:43 UTC by Andrew Dahms
Modified: 2014-09-23 11:17 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-23 11:17:23 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description Andrew Dahms 2014-07-29 01:43:27 UTC
This feature allows users to add existing data storage domains to their environment. Doing so will detect and add all the virtual machines in that storage domain.

This is a really good feature, and this bug will involve adding a data storage domain, creating a virtual machine or two, removing that storage domain, and then adding it again to see if the virtual machine 'comes back'.

I expect this bug will affect only the Administration Guide, in particular the section regarding storage domains and any of the constraints there. It may also require looking at the Technical Guide to see if there are any conceptual topics that talk about the limitations of storage domains.

oVirt feature page: http://www.ovirt.org/Features/ImportStorageDomain

PRD Bug: https://bugzilla.redhat.com/show_bug.cgi?id=716511

Comment 1 Andrew Dahms 2014-09-23 11:17:23 UTC
Upon investigation, I am closing this bug as a duplicate of BZ#1123976 as these two bugs appear to address the same feature.

*** This bug has been marked as a duplicate of bug 1123976 ***


Note You need to log in before you can comment on or make changes to this bug.