Bug 1124149 - ghc-yesod-routes-1.2.0.7 is available
Summary: ghc-yesod-routes-1.2.0.7 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: ghc-yesod-routes
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jens Petersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: yesod-routes-1.2.0.7:ok
: 1038493 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-29 05:42 UTC by Upstream Release Monitoring
Modified: 2015-02-07 23:03 UTC (History)
2 users (show)

Fixed In Version: F22
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-07 23:03:57 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2014-07-29 05:42:10 UTC
Latest upstream release: 1.2.0.7
Current version/release in Fedora Rawhide: 1.2.0.1-3.fc21
URL: http://hackage.haskell.org/package/yesod-routes

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Jens Petersen 2014-07-30 05:43:51 UTC
fhbz: Rawhide can be updated to yesod-routes-1.2.0.7 
according to the current cblrepo data in haskell-sig.git
without any other package rebuilds.

Comment 2 Jens Petersen 2014-08-28 01:44:00 UTC
*** Bug 1038493 has been marked as a duplicate of this bug. ***

Comment 3 Jens Petersen 2014-08-28 01:49:41 UTC
committed to master


Note You need to log in before you can comment on or make changes to this bug.