Bug 1124150 - ghc-cmdargs-0.10.12 is available
Summary: ghc-cmdargs-0.10.12 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: ghc-cmdargs
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jens Petersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: cmdargs-0.10.12:ok
: 979556 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-29 05:42 UTC by Upstream Release Monitoring
Modified: 2015-02-07 23:03 UTC (History)
2 users (show)

Fixed In Version: F22
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-07 23:03:44 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2014-07-29 05:42:18 UTC
Latest upstream release: 0.10.9
Current version/release in Fedora Rawhide: 0.10.3-4.fc21
URL: http://hackage.haskell.org/package/cmdargs

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Jens Petersen 2014-07-30 05:43:52 UTC
fhbz: Rawhide can be updated to cmdargs-0.10.9 
according to the current cblrepo data in haskell-sig.git.

It would require rebuilding:
 aeson-pretty pandoc-citeproc hakyll hledger-lib hledger

Comment 2 Jens Petersen 2014-07-31 01:23:39 UTC
*** Bug 979556 has been marked as a duplicate of this bug. ***

Comment 3 Upstream Release Monitoring 2014-09-19 08:30:43 UTC
Latest upstream release: 0.10.10
Current version/release in Fedora Rawhide: 0.10.3-5.fc22
URL: http://hackage.haskell.org/package/cmdargs

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 4 Jens Petersen 2014-09-19 08:34:58 UTC
fhbz: Rawhide can be updated to cmdargs-0.10.10 
according to the current cblrepo data in haskell-sig.git.

It would require rebuilding:
 aeson-pretty pandoc-citeproc hakyll hledger-lib hlint

Comment 5 Upstream Release Monitoring 2014-10-13 12:09:58 UTC
Latest upstream release: 0.10.11
Current version/release in Fedora Rawhide: 0.10.3-5.fc22
URL: http://hackage.haskell.org/package/cmdargs

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 6 Jens Petersen 2014-10-14 05:53:22 UTC
fhbz: Rawhide can be updated to cmdargs-0.10.11 
according to the current cblrepo data in haskell-sig.git.

It would require rebuilding:
 aeson-pretty pandoc-citeproc hakyll hledger-lib hlint

Comment 7 Upstream Release Monitoring 2014-11-01 08:46:56 UTC
Latest upstream release: 0.10.12
Current version/release in Fedora Rawhide: 0.10.3-5.fc22
URL: http://hackage.haskell.org/package/cmdargs

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 8 Jens Petersen 2014-11-07 05:11:35 UTC
fhbz: Rawhide can be updated to cmdargs-0.10.12 
according to the current cblrepo data in haskell-sig.git.

It would require rebuilding:
 aeson-pretty pandoc-citeproc hakyll hledger-lib hlint

Comment 9 Jens Petersen 2015-01-19 08:00:22 UTC
committed to master


Note You need to log in before you can comment on or make changes to this bug.