Bug 112420 - Better executable icon
Better executable icon
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Garrett LeSage
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-19 09:36 EST by Carlos Rodrigues
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-09 14:35:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlos Rodrigues 2003-12-19 09:36:03 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031215

Description of problem:
The icon that is assigned to executables should be obvious. The
current one (a page with a rocket that looks like a fish) seems to
imply a document and makes it difficult to spot the executables quickly.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. look at a directory with many files and few executables
2. try to spot the executables
    

Additional info:
Comment 1 Garrett LeSage 2004-04-22 11:42:07 EDT
Updated executable icon in redhat-artwork CVS

Note You need to log in before you can comment on or make changes to this bug.