Bug 1124334 - [RHEL7] Update libvpx to support WebM in Firefox
Summary: [RHEL7] Update libvpx to support WebM in Firefox
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libvpx
Version: 7.0
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Martin Stransky
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
Depends On:
Blocks: 1113926 1125221 1132367
TreeView+ depends on / blocked
 
Reported: 2014-07-29 09:22 UTC by Martin Stransky
Modified: 2015-01-19 16:06 UTC (History)
15 users (show)

Fixed In Version: libvpx-1.3.0-5.el7_0
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
The libvpx packages have been upgraded to upstream version 1.3.0, which provides new functions for Mozilla Firefox 31 on Red hat Enterprise Linux 7, as well as a number of other enhancements over the previous version.
Clone Of: 1113926
: 1132367 (view as bug list)
Environment:
Last Closed: 2015-01-19 16:06:22 UTC


Attachments (Terms of Use)

Description Martin Stransky 2014-07-29 09:22:42 UTC
+++ This bug was initially created as a clone of Bug #1113926 +++

Mozilla will EOL firefox/thunderbird 24-ESR on 13-Oct 2015. We need to rebase to 31-ESR after that. We also need a libvpx update for that.

Comment 7 Martin Stransky 2015-01-19 16:06:22 UTC
Already fixed - libvpx-1.3.0-5.el7_0


Note You need to log in before you can comment on or make changes to this bug.