Bug 1124411 - [abrt] WARNING: CPU: 2 PID: 683 at drivers/gpu/drm/i915/intel_display.c:9761 intel_modeset_check_state+0x5e1/0x790 [i915]()
Summary: [abrt] WARNING: CPU: 2 PID: 683 at drivers/gpu/drm/i915/intel_display.c:9761 ...
Keywords:
Status: CLOSED DUPLICATE of bug 1122075
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:f285d34a56cbc85c6dc9878541b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-29 12:45 UTC by Christian Gonzalez
Modified: 2014-11-19 15:52 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-19 15:52:13 UTC


Attachments (Terms of Use)
File: dmesg (61.28 KB, text/plain)
2014-07-29 12:45 UTC, Christian Gonzalez
no flags Details

Description Christian Gonzalez 2014-07-29 12:45:24 UTC
Additional info:
reporter:       libreport-2.2.3
WARNING: CPU: 2 PID: 683 at drivers/gpu/drm/i915/intel_display.c:9761 intel_modeset_check_state+0x5e1/0x790 [i915]()
encoder's hw state doesn't match sw tracking (expected 1, found 0)
Modules linked in: fuse ccm ip6t_rpfilter ip6t_REJECT xt_conntrack ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw bnep iTCO_wdt dell_wmi iTCO_vendor_support sparse_keymap dell_laptop dcdbas snd_hda_codec_hdmi x86_pkg_temp_thermal coretemp snd_hda_codec_realtek snd_hda_codec_generic arc4 kvm_intel kvm crct10dif_pclmul crc32_pclmul iwldvm crc32c_intel snd_hda_intel mac80211 snd_hda_controller ghash_clmulni_intel snd_hda_codec uvcvideo microcode videobuf2_vmalloc snd_hwdep videobuf2_memops videobuf2_core snd_seq videodev
snd_seq_device media snd_pcm btusb iwlwifi joydev bluetooth serio_raw cfg80211 snd_timer snd i2c_i801 rfkill mei_me lpc_ich soundcore mei mfd_core shpchp wmi tpm_tis tpm nfsd auth_rpcgss nfs_acl lockd sunrpc i915 i2c_algo_bit drm_kms_helper drm i2c_core video
CPU: 2 PID: 683 Comm: Xorg Not tainted 3.15.6-200.fc20.x86_64 #1
Hardware name: Dell Inc.          Dell System XPS L321X/0Y4RM9, BIOS A08 01/22/2013
0000000000000000 000000006c39c06b ffff88009f2cfb70 ffffffff816ef48e
ffff88009f2cfbb8 ffff88009f2cfba8 ffffffff8108933d ffff88009f2cfc30
0000000000000001 ffff8800373bf000 ffff8800373bf320 ffff880119b85000
Call Trace:
[<ffffffff816ef48e>] dump_stack+0x45/0x56
[<ffffffff8108933d>] warn_slowpath_common+0x7d/0xa0
[<ffffffff810893bc>] warn_slowpath_fmt+0x5c/0x80
[<ffffffffa00e2be1>] intel_modeset_check_state+0x5e1/0x790 [i915]
[<ffffffffa00e2e25>] intel_set_mode+0x25/0x30 [i915]
[<ffffffffa00e3ced>] intel_crtc_set_config+0x8ed/0xdc0 [i915]
[<ffffffff813558b0>] ? timerqueue_add+0x60/0xb0
[<ffffffffa00325a1>] drm_mode_set_config_internal+0x61/0xf0 [drm]
[<ffffffffa0035b78>] drm_mode_setcrtc+0xe8/0x610 [drm]
[<ffffffff816f5012>] ? mutex_lock+0x12/0x2f
[<ffffffffa0026a3c>] drm_ioctl+0x1ec/0x660 [drm]
[<ffffffff811f97d0>] do_vfs_ioctl+0x2e0/0x4a0
[<ffffffff811f9a11>] SyS_ioctl+0x81/0xa0
[<ffffffff8111fba6>] ? __audit_syscall_exit+0x1f6/0x2a0
[<ffffffff816ff4e9>] system_call_fastpath+0x16/0x1b

Comment 1 Christian Gonzalez 2014-07-29 12:45:28 UTC
Created attachment 922148 [details]
File: dmesg

Comment 2 Adam Jackson 2014-11-19 15:52:13 UTC

*** This bug has been marked as a duplicate of bug 1122075 ***


Note You need to log in before you can comment on or make changes to this bug.