Bug 112447 - RealVideo 8.0 plugin stops working when mozplugger installed
RealVideo 8.0 plugin stops working when mozplugger installed
Product: Fedora
Classification: Fedora
Component: mozplugger (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Depends On:
  Show dependency treegraph
Reported: 2003-12-19 15:25 EST by Russell McOrmond
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-01-16 06:33:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Russell McOrmond 2003-12-19 15:25:41 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031016

Description of problem:
I upgraded to Mozilla 1.5 from the Mozilla site:

I have the RealPlayer plugin from RealNetworks download.  To get it to
work I needed to make a symbolic link from /usr/local/netscape (where
RealNetworks puts the plugin) to /usr/local/mozilla so that mozilla
will find the plugin.

The RealVideo plugin works fine on the above ePresence site when
selecting the Real version of the demo when mozplugger is not
installed.  When I install mozplugger then the Real demo no longer
works, nor does the Quicktime demo work.

I tried commenting out the RealNetworks part of the /etc/mozpluggerrc
configuration file.  While the RealNetworks related MIME types no
longer showed up in about:plugins , the RealVideo demo still did not
work.  When I un-install mozplugger the RealVideo demo works again.

Version-Release number of selected component (if applicable):
mozplugger-1.3.2-1 RealPlayer-8.0-1 mozilla-1.5-1

How reproducible:

Steps to Reproduce:
1. Test RealVideo -- works
2. Install mozplugger
3. Test RealVideo -- no longer works
4. Remove mozplugger
5. Test RealVideo -- works again

Additional info:

I notice that there is a new version 1.4.2 (from December 16, 2003) of
mozplugger at http://mozplugger.mozdev.org/  which may have a fix for
the problem.  I have not tested that yet, and wanted to see if someone
else had tested this already first before creating the RPM.  The
Mozplugger site has RPMS for Mandrake, but not for Fedora.
Comment 1 Ngo Than 2004-01-16 06:33:13 EST
i don't have this problem with mozilla-1.4.1-18, which is available
for Fedora update.

i recommend you should use the mozilla-1.4.1-18, which is built for
Fedora ;-)

i will update mozplugger-1.5.0, which should be available in rawhide
soon. Maybe you could try the new version again.

Note You need to log in before you can comment on or make changes to this bug.