Bug 1124521 - searching by content host status (eg: status:green) does not work
Summary: searching by content host status (eg: status:green) does not work
Keywords:
Status: CLOSED DUPLICATE of bug 773095
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Katello Bug Bin
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-29 17:20 UTC by Erik M Jacobs
Modified: 2014-07-29 17:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-29 17:57:24 UTC


Attachments (Terms of Use)

Description Erik M Jacobs 2014-07-29 17:20:12 UTC
Description of problem:
When you visit the Content Dashboard, you are presented with an overview of current subscription status. Clicking the hosts with "insufficient subscriptions" results in a link that looks like:

https://satellite.mydomain.com/content_hosts?search=status:yellow

Once clicked, no relevant results are returned. As an example, the Content Dashboard shows that I have 5 insufficient subscriptions, but a search with "status:yellow" returns zero systems. "status:green" returns only one system, and I have many more that are valid.

Comment 1 RHEL Product and Program Management 2014-07-29 17:33:50 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 sthirugn@redhat.com 2014-07-29 17:39:27 UTC
Dupe of https://bugzilla.redhat.com/show_bug.cgi?id=773095?

Comment 4 Erik M Jacobs 2014-07-29 17:51:24 UTC
If you're referring to the end part of 773095 where it talks about the failures, then, yes, this is a dupe of those failures.

Comment 5 sthirugn@redhat.com 2014-07-29 17:57:24 UTC

*** This bug has been marked as a duplicate of bug 773095 ***


Note You need to log in before you can comment on or make changes to this bug.