Bug 1124534 - Cannot resize columns in main tabs
Summary: Cannot resize columns in main tabs
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.5
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 3.5.0
Assignee: Alexander Wels
QA Contact: Pavel Stehlik
URL:
Whiteboard: ux
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-29 17:47 UTC by Nir Soffer
Modified: 2016-02-10 19:45 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-12 18:00:42 UTC
oVirt Team: UX


Attachments (Terms of Use)
Example screenshot (72.93 KB, image/png)
2014-07-29 17:57 UTC, Nir Soffer
no flags Details

Description Nir Soffer 2014-07-29 17:47:18 UTC
Description of problem:

In engine main tabs (Data Centers, Clusters, Hosts, Disks), you cannot resize columns in the tables. Since the columns are not wide enough by default, some data is always hidden.

Version-Release number of selected component (if applicable):
oVirt Engine Version: 3.5.0-0.0.master.20140722232056.git8e1babc.fc19

How reproducible:
Always

Versions:
- Chrome Version 36.0.1985.125
- Fedora 19, updated in Jul 28.

Comment 1 Nir Soffer 2014-07-29 17:49:50 UTC
After closing browser, problem disappear - may be a bug in chrome, or a bug in the code.

Currently I cannot reproduce this again.

Comment 2 Nir Soffer 2014-07-29 17:57:30 UTC
Created attachment 922246 [details]
Example screenshot

Comment 3 Nir Soffer 2014-07-29 23:46:21 UTC
After few hours using engine, reproduce again - cannot resize any column.

Comment 4 Einav Cohen 2014-09-11 17:11:29 UTC
Alexander: if you cannot reproduce - please close.

Comment 5 Alexander Wels 2014-09-11 17:14:29 UTC
There is a chance that the fix for persistent resizing will also fix this. As the screenshot shows that the widths of the columns are all over the place. It might be the cause of it not working. I will do some testing without that patch applied to see if I can reproduce.

Comment 6 Nir Soffer 2014-09-13 08:58:51 UTC
Alexander, works for *you* is not enough to close this bug. Do you mean that it is fixed by the "fix for persistent resizing"?

If that fix is not verified yet, then this bug should be ON_QA, not CLOSED.

Comment 7 Alexander Wels 2014-09-15 12:26:56 UTC
No I mean I cannot reproduce in any way shape or form. Without or without the patch that fixes the column resize issue with this main tab.

Comment 8 Nir Soffer 2014-09-15 12:38:32 UTC
(In reply to Alexander Wels from comment #7)
> No I mean I cannot reproduce in any way shape or form. Without or without
> the patch that fixes the column resize issue with this main tab.

Did you try with Chrome?

Comment 9 Alexander Wels 2014-09-15 12:44:39 UTC
Yes both Chrome and Firefox.

Comment 10 Nir Soffer 2014-09-15 13:04:48 UTC
(In reply to Alexander Wels from comment #9)
> Yes both Chrome and Firefox.

Ok


Note You need to log in before you can comment on or make changes to this bug.