Bug 1124575 - sync plan same day not working
Summary: sync plan same day not working
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Sync Plans
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-29 20:35 UTC by Chris Roberts
Modified: 2016-09-01 13:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-01 13:07:38 UTC


Attachments (Terms of Use)

Description Chris Roberts 2014-07-29 20:35:26 UTC
Description of problem:

when creating a sync plan for the same day regardless of the time picked, it creates the sync starting at the present time. If picked for the following day it works normal. 


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
sync starts regardless of the time for that day

Expected results:
for it to sync if i say 1pm and its 11am for it to start a sync at 1pm instead of the time the sync was created. 

Additional info:

Comment 1 RHEL Product and Program Management 2014-07-29 21:03:50 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Brad Buckingham 2014-07-31 13:37:48 UTC
As a workaround, the recommendation would be to manually initiate the sync and allow the sync schedule to pick up on the following day, if defined by the plan.

Comment 4 Bryan Kearney 2016-07-08 20:26:46 UTC
Per 6.3 planning, moving out non acked bugs to the backlog

Comment 6 Brad Buckingham 2016-09-01 13:07:38 UTC
With Satellite 6.2, if I create a sync plan to occur in the future, I am seeing the syncs occur as scheduled.  Based on this, I am going to close this bugzilla; however, please re-open if you see the issue re-occurs.


Note You need to log in before you can comment on or make changes to this bug.