Bug 1124578 - Adding or removing a property tag to a property tag collection displays an error
Summary: Adding or removing a property tag to a property tag collection displays an error
Keywords:
Status: CLOSED DUPLICATE of bug 1116705
Alias: None
Product: PressGang CCMS
Classification: Community
Component: Web-UI
Version: 1.8
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: pressgang-ccms-dev
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-29 20:39 UTC by Matthew Casperson
Modified: 2014-08-04 22:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-29 23:09:14 UTC


Attachments (Terms of Use)

Description Matthew Casperson 2014-07-29 20:39:29 UTC
When you add or remove a property tag from a property tag category, the following error is displayed:

You have entered some invalid input. This is usually because a mandatory field is missing, or a unique field has been duplicated. The message below provides more information.

may not be null

Comment 1 Lee Newson 2014-07-29 23:09:14 UTC
This was also caused by changes in BZ#1116705, so setting it as a duplicate.

The cause was that in the old version the sort property wasn't being set because the PropertyTagToPropertyTagCategory was being constructed behind the scenes. To fix this I manually reconstructed it, but forgot to set the propertyTagCategory field to the entity.

*** This bug has been marked as a duplicate of bug 1116705 ***


Note You need to log in before you can comment on or make changes to this bug.