Bug 112461 - avoid mousedev/keybdev load error on startup with a 2.6 kernel
avoid mousedev/keybdev load error on startup with a 2.6 kernel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: modutils (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-19 20:14 EST by Bastien Nocera
Modified: 2014-03-16 22:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-15 22:26:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2003-12-19 20:14:43 EST
When starting a 2.6 kernel, the errors about the load of the keybdev
and mousedev modules is annoying:

Adding those lines to /etc/modprobe.conf.dist avoids the problem,
while leaving the 2.4 setup intact.
alias keybdev /bin/true
alias mousdev /bin/true
Comment 1 Bastien Nocera 2004-01-05 06:17:27 EST
That doesn't actually work. The following lines should make it not
throw any warnings:
alias keybdev off
alias mousdev off
Comment 2 Bill Nottingham 2004-04-15 22:26:18 EDT
This is fixed with various initscripts changes since then, AFAIK.

Note You need to log in before you can comment on or make changes to this bug.