Bug 1124613 - Support Link is disabled by default
Summary: Support Link is disabled by default
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: redhat-support-plugin-rhev
Version: 3.5.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
: 3.5.0
Assignee: Spenser Shumaker
QA Contact: Jiri Belka
URL:
Whiteboard: subeng
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-29 22:48 UTC by James W. Mills
Modified: 2015-02-11 18:14 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-11 18:14:07 UTC
oVirt Team: ---


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:0211 normal SHIPPED_LIVE redhat-support-plugin-rhev bug fix and enhancement update 2015-02-11 23:11:47 UTC

Description James W. Mills 2014-07-29 22:48:47 UTC
Description of problem:

By default the "Red Hat Access: Support" Link is grayed out, preventing users from being able to click on it.


Version-Release number of selected component (if applicable):

Red Hat Enterprise Virtualization Manager Version: 3.4.0-0.22.el6ev
  redhat-support-plugin-rhev.noarch 0:3.4.0-4.el6ev

How reproducible:

100%

Steps to Reproduce:
1. Login or refresh the page while using the webadmin

Actual results:

"Red Hat Access: Support" link is disabled until you click on an item in whatever context you are in.

Expected results:

The link should always be initially active.

Comment 2 Jiri Belka 2014-09-19 09:04:33 UTC
ok, redhat-support-plugin-rhev-3.5.0-0.el6ev.noarch

Comment 4 errata-xmlrpc 2015-02-11 18:14:07 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0211.html


Note You need to log in before you can comment on or make changes to this bug.