Bug 1124736 - [ovirt-node] change text on password input screen during installation
Summary: [ovirt-node] change text on password input screen during installation
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-node
Version: 3.5
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
: 3.5.0
Assignee: Ryan Barry
QA Contact: bugs@ovirt.org
URL:
Whiteboard: node
Depends On: rebase-ovirt-node-3.1
Blocks: 1128624
TreeView+ depends on / blocked
 
Reported: 2014-07-30 08:07 UTC by Martin Pavlik
Modified: 2016-02-10 19:40 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1128624 (view as bug list)
Environment:
Last Closed: 2014-10-17 12:31:40 UTC
oVirt Team: Node


Attachments (Terms of Use)
screenshot1 (15.27 KB, image/png)
2014-07-30 08:07 UTC, Martin Pavlik
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 30931 master MERGED installer: Make the wording more correct Never

Description Martin Pavlik 2014-07-30 08:07:36 UTC
Created attachment 922454 [details]
screenshot1

Description of problem:
on password input page during manual ovirt node installation there is a text:

"Require a password for the admin user?"

this question does not make sense since you cannot continue without putting some password in

it should be changed to something like:
"Please set up password for user admin"

Version-Release number of selected component (if applicable):
ovirt-node-iso-3.1.0-0.999.999.20140317175137gitba60c851296

How reproducible:
100%

Steps to Reproduce:
1.run manual installation of ovirt node form CD
2.continue until you reach password screen

Comment 1 Ying Cui 2014-08-05 07:30:13 UTC
hey,Guangbo, to reproduce this bug, we can use the build here:
http://resources.ovirt.org/pub/ovirt-master-snapshot/iso/ovirt-node-iso/ovirt-node-iso-3.1.0-0.999.999.20140317175137gitba60c851296.el6.iso

Comment 2 Guangbo Sun 2014-08-06 09:12:56 UTC
I can reproduce this issue.

Test version:
ovirt-node-iso-3.1.0-0.999.999.20140317175137gitba60c851296.el6.iso

Test steps:
1. Manually install ovirt-node from iso
2. Reach password screen

Actual results:
On password input page, there is a text: "Require a password for the admin user?" I can't continue without setting password, so that text doesn't make sense.

The test result same as above.

Comment 6 Sandro Bonazzola 2014-10-17 12:31:40 UTC
oVirt 3.5 has been released and should include the fix for this issue.


Note You need to log in before you can comment on or make changes to this bug.