Bug 1124743 - Include EAP 6.2.x schemas for the server config and update example configs accordingly
Summary: Include EAP 6.2.x schemas for the server config and update example configs ac...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Data Grid 6
Classification: JBoss
Component: Server
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ER1
: 6.3.1
Assignee: Tristan Tarrant
QA Contact: Martin Gencur
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-30 08:28 UTC by Tristan Tarrant
Modified: 2015-01-26 14:03 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, Red Hat JBoss Data Grid did not include the Red Hat JBoss Enterprise Application Platform 6.3.x schemas. The <filename>jboss-as-config_1_5.xsd</filename> schema in particular is useful because it documents support for LDAP in the security realm authorization element. This is fixed in JBoss Data Grid 6.3.1 with the schema file included in the <filename class="directory">docs/schema</filename> directory in the server distribution.
Clone Of:
Environment:
Last Closed: 2015-01-26 14:03:50 UTC
Type: Bug


Attachments (Terms of Use)

Description Tristan Tarrant 2014-07-30 08:28:18 UTC
JDG 6.3.0 did not include the EAP 6.3.x schemas. In particular the jboss-as-config_1_5.xsd is useful because it documents support for LDAP in the security realm authorization element


Note You need to log in before you can comment on or make changes to this bug.