Bug 1124750 - [QE] (EAP-6.3.0) Conflict in dependencies of additional packages RHEL6
Summary: [QE] (EAP-6.3.0) Conflict in dependencies of additional packages RHEL6
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: RPMs
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Katerina Odabasi
QA Contact: Katerina Odabasi
Russell Dickenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-30 08:41 UTC by Katerina Odabasi
Modified: 2015-02-20 11:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-31 07:03:11 UTC
Type: Bug


Attachments (Terms of Use)
Output of all conflicts (12.16 KB, text/plain)
2014-07-30 08:41 UTC, Katerina Odabasi
no flags Details

Description Katerina Odabasi 2014-07-30 08:41:41 UTC
Created attachment 922460 [details]
Output of all conflicts

Description of problem:
When trying to install additional packages from EAP channel, installation of package pacemaker-remote.i686 fails because of conflicts in some dependencies (samba4-common, samba4-client...) This issue is an regression and occurs only on RHEL6 i386 distribution.

Version-Release number of selected component (if applicable):
EAP 6.3.0.ER10, RHEL6 i386

Conflict: samba4-common-4.0.0-61.el6_5.rc4.i686 conflicts samba-common < 3.9.9
--> Processing Conflict: samba4-client-4.0.0-61.el6_5.rc4.i686 conflicts samba-client < 3.9.9
--> Processing Conflict: samba4-swat-4.0.0-61.el6_5.rc4.i686 conflicts samba-swat < 3.9.9
--> Processing Conflict: samba4-winbind-4.0.0-61.el6_5.rc4.i686 conflicts samba-winbind < 3.9.9
--> Processing Conflict: samba4-4.0.0-61.el6_5.rc4.i686 conflicts samba < 3.9.9
--> Processing Conflict: samba4-winbind-clients-4.0.0-61.el6_5.rc4.i686 conflicts samba-winbind-clients < 3.9.9
--> Processing Conflict: samba4-winbind-krb5-locator-4.0.0-61.el6_5.rc4.i686 conflicts samba-winbind-krb5-locator < 3.9.9

Comment 3 Katerina Odabasi 2014-07-31 07:03:11 UTC
This issue was caused by an error in the test, therefore closing this.


Note You need to log in before you can comment on or make changes to this bug.