Bug 1125 - keyboard randomly puts a ` backtick on the screen.
keyboard randomly puts a ` backtick on the screen.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kbd (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-02-11 20:20 EST by jkoyle
Modified: 2007-04-18 12:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-30 11:47:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jkoyle 1999-02-11 20:20:03 EST
keyboard randomly puts a ` backtick on the screen.  I've
noticed this with Caldera v1.2, v1.3 RedHat v5.2, and SUSE
v5.3.  This only happens on a DELL computer system, and I've
had problems with it on multiple different systems so I'm
sure it isn't just one box.

I thought you might find it interesting since you just
signed DELL on.
Comment 1 ajoas 1999-03-03 17:32:59 EST
I've experienced the same problem on a DELL OptiPlex GX1 (Dell
QuietKey, Model #SK-1000REW) since upgrading from 5.1 to 5.2.
Additional symptom is that (far less frequently than the backtick
problem), the entire keyboard stops responding.  LEDs don't even light
up when you hit capslock, numlock, etc.  Keyboard starts responding
again if you unplug and replug the keyboard cable from the jack
(although this kills the repeat rate of the keyboard).  Another
coworker here has the exact same situation/history/symptoms.

------- Email Received From  John Koyle <jkoyle@bigplanet.net> 03/03/99 17:35 -------
Comment 2 Jeff Johnson 1999-03-30 11:47:59 EST
This is a hardware problem. Kbd is a software package. The
two are only distantly related.
Comment 3 Dax Kelson 2003-06-06 14:23:46 EDT
I'm teaching a Red Hat Linux 9 class in a room full of Dell OptiPlex GX110
computers with the Dell QuietKey keyboard model SK-1000REW and the students have
all week been experiencing "attack of the backtics".

We tried upgrading the BIOS from A02 to A09 with no effect.

A student brought in a USB keyboard, and used it all day with no problems.

Maybe this should be filled under "kernel", it doesn't happen in any version of
Windows.

Thought folks might want to know this bug was still out there. :)

Note You need to log in before you can comment on or make changes to this bug.