Bug 1125085 - [RFE][sahara]: [EDP] Improve Java type compatibility
Summary: [RFE][sahara]: [EDP] Improve Java type compatibility
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-sahara
Version: unspecified
Hardware: Unspecified
OS: Unspecified
medium
high
Target Milestone: Upstream M2
: 7.0 (Kilo)
Assignee: Elise Gafford
QA Contact: Luigi Toscano
URL: https://blueprints.launchpad.net/saha...
Whiteboard: upstream_milestone_kilo-2 upstream_de...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-31 04:00 UTC by RHOS Integration
Modified: 2015-08-05 13:13 UTC (History)
5 users (show)

Fixed In Version: openstack-sahara-2015.1.0-2.el7ost
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-08-05 13:13:20 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:1548 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform Enhancement Advisory 2015-08-05 17:07:06 UTC

Description RHOS Integration 2014-07-31 04:00:52 UTC
Cloned from launchpad blueprint https://blueprints.launchpad.net/sahara/+spec/edp-improve-compatibility.

Description:

Currently, EDP MapReduce (Java type) examples must add modifications
to be able to use from a java action in an Oozie workflow.

This bp aims that users can migrate from other Hadoop cluster to Sahara
without any modifications into their applications.


Specification URL (additional information):

None

Comment 7 errata-xmlrpc 2015-08-05 13:13:20 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2015:1548


Note You need to log in before you can comment on or make changes to this bug.