Bug 1125132 - label is registering when attaching subscription in firstboot
Summary: label is registering when attaching subscription in firstboot
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager
Version: 6.6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: William Poteat
QA Contact: John Sefler
URL:
Whiteboard:
Depends On: 1123278
Blocks: rhsm-rhel66
TreeView+ depends on / blocked
 
Reported: 2014-07-31 06:39 UTC by qianzhan
Modified: 2014-10-14 07:47 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
no documentation required
Clone Of: 1123278
Environment:
Last Closed: 2014-10-14 07:47:57 UTC


Attachments (Terms of Use)
label is registering when attaching subscription in firstboot.png (94.45 KB, image/png)
2014-07-31 06:39 UTC, qianzhan
no flags Details
label changed to attaching (97.37 KB, image/png)
2014-08-21 06:32 UTC, Shwetha Kallesh
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1384 normal SHIPPED_LIVE subscription-manager bug fix and enhancement update 2014-10-14 01:27:50 UTC

Description qianzhan 2014-07-31 06:39:20 UTC
+++ This bug was initially created as a clone of Bug #1123278 +++

Description of problem:
label is registering when attaching subscription in firstboot

Version-Release number of selected component (if applicable):
subscription-manager: 1.12.10-1.el6
python-rhsm: 1.12.5-1.el6
subscription-manager-firstboot-1.12.10-1.el6.x86_64
firstboot-1.110.15-1.el6.x86_64


How reproducible:
always

Steps to Reproduce:
1. Change the firstboot option to yes:
[root@dhcp-14-147 ~]# cat /etc/sysconfig/firstboot
RUN_FIRSTBOOT=yes

2. Start firstboot
[root@dhcp-14-147 ~]# firstboot

3. Register the system, and auto-attach, check the attaching page.

Actual results:
The label of attaching page is 'Registering'. See attachment "label is registering when attaching subscription in firstboot.png"

Expected results:
The label of attaching page should be Attaching or Subscribing.

Additional info:

--- Additional comment from  on 2014-07-25 04:34:27 EDT ---

Comment 1 qianzhan 2014-07-31 06:39:53 UTC
Created attachment 922828 [details]
label is registering when attaching subscription in firstboot.png

Comment 4 Shwetha Kallesh 2014-08-21 06:32:47 UTC
Created attachment 929053 [details]
label changed to attaching

[root@shwetha-ws ~]# subscription-manager version
server type: Red Hat Subscription Management
subscription management server: 0.9.21-1
subscription management rules: 5.11
subscription-manager: 1.12.13-1.el6
python-rhsm: 1.12.5-1.el6

Comment 5 errata-xmlrpc 2014-10-14 07:47:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1384.html


Note You need to log in before you can comment on or make changes to this bug.