Bug 1125217 - No way to set ip address for GRE/VXLAN for provision host in rhel-osp-installer
Summary: No way to set ip address for GRE/VXLAN for provision host in rhel-osp-installer
Keywords:
Status: CLOSED DUPLICATE of bug 1123393
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhel-osp-installer
Version: 5.0 (RHEL 6)
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Mike Burns
QA Contact: Omri Hochman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-31 10:50 UTC by Ofer Blaut
Modified: 2014-07-31 12:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-31 12:12:08 UTC


Attachments (Terms of Use)

Description Ofer Blaut 2014-07-31 10:50:36 UTC
Description of problem:

When user have hosts with few interfaces and would like to use 

interface 1 - for provision
interface 2 - for tenant network (VXLAN/GRE )

interface 2 must have ip address before installing RHEL-OSP,

1. there is no check like we have in packstack
2. i didn't find were i should configure the intarfaces ip address/range

VXLAN is the default suggested by REDHAT

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.install rhel-osp with neutron VXLAN on host with two interfaces
2.check/set the ip address on for the second interface to be used for tunnels
3.

Actual results:


Expected results:


Additional info:

Comment 1 Mike Burns 2014-07-31 12:12:08 UTC
This is the same root cause as bug 1123393.  You currently need to either set the ip address either through dhcp or as a static ip in the kickstart.  True network provisioning support in a future version will also solve this.

*** This bug has been marked as a duplicate of bug 1123393 ***


Note You need to log in before you can comment on or make changes to this bug.