Bug 112522 - Not able to install oracle
Summary: Not able to install oracle
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-22 05:17 UTC by Rajkumar Chandrasekaran
Modified: 2016-11-24 14:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-22 09:23:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rajkumar Chandrasekaran 2003-12-22 05:17:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1; Linux)

Description of problem:
When i am trying to install oracle 9i on redhat linux 9.0 the installation gets failed while it is trying to install the java runtime environment. The system hangs when it is trying to install the java run time environment and the log files generate error known as glibc link failed or of some sort.

Version-Release number of selected component (if applicable):
2.3.2-11.9

How reproducible:
Always

Steps to Reproduce:
1.Start the oracle universal installer by a local user
2.The installer hangs while installing the java runtime environment
3.
    

Actual Results:  The log file produces the reason for error when u cancel the installation. Otherwise the installer does not make any progress

Expected Results:  The installer is expected to complete the installation of the jre

Additional info:

Comment 1 Jakub Jelinek 2003-12-22 09:23:49 UTC
There are several bugs in the JDK shipped with Oracle.
You might want to look at various FAQs about how to work around the
bugs in it, e.g.
http://www.puschitz.com/InstallingOracle9i.shtml


Note You need to log in before you can comment on or make changes to this bug.