Bug 1125224 - [RFE][AAA] Automatically login an AD user in RHEV user portal from IE? [NEEDINFO]
Summary: [RFE][AAA] Automatically login an AD user in RHEV user portal from IE?
Keywords:
Status: CLOSED DUPLICATE of bug 1113937
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Andrew Cathrow
QA Contact: Shai Revivo
URL:
Whiteboard: infra
Depends On:
Blocks: 1113937
TreeView+ depends on / blocked
 
Reported: 2014-07-31 11:07 UTC by Anand Nande
Modified: 2016-02-10 19:00 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-22 06:26:37 UTC
oVirt Team: Infra
oourfali: needinfo? (anande)


Attachments (Terms of Use)

Comment 2 Alon Bar-Lev 2014-08-03 06:56:45 UTC
> 4. Why does the customer need this? (List the business requirements here)
> [customer comments]
> Because if user already logged in AD, why he must enter username and password  > in RHEV portal again? 

how have you thought to supply the password, if user already logged into AD?

---

this is dup of bug#1113937

this also can be done in 3.5 by enforcing basic authentication, and access https://user:password@xxx/ovirt-engine/userportal, but this is unrecommended, and requires knowledge of user's password anyway.

Comment 3 Alon Bar-Lev 2014-08-22 06:26:37 UTC

*** This bug has been marked as a duplicate of bug 1113937 ***


Note You need to log in before you can comment on or make changes to this bug.