Bug 1125297 - [RFE] full hyperv support for windows guest
Summary: [RFE] full hyperv support for windows guest
Keywords:
Status: CLOSED DUPLICATE of bug 1083529
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.6.0
Assignee: Francesco Romani
QA Contact: Nisim Simsolo
URL:
Whiteboard: virt
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-31 13:57 UTC by Francesco Romani
Modified: 2015-05-27 04:42 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-11 11:12:18 UTC
oVirt Team: ---
sherold: Triaged+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 29234 master MERGED vm: hyperv: support more libvirt optimizations Never

Description Francesco Romani 2014-07-31 13:57:30 UTC
Description of problem:
libvirt (and QEMU) provides additional support and better compatibility for windows guest, and VDSM hasn't catched up yet.

Version-Release number of selected component (if applicable):
VDSM >= 4.16.0

How reproducible:
100%

Comment 3 Michal Skrivanek 2014-12-15 08:27:15 UTC
consider bug 1091818

Comment 4 Michal Skrivanek 2015-03-11 11:12:18 UTC

*** This bug has been marked as a duplicate of bug 1083529 ***

Comment 5 Chris Roberts 2015-05-27 04:42:25 UTC
*** Bug 1225296 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.