Bug 1125314 - SAM installation failed on rhel 6.6
Summary: SAM installation failed on rhel 6.6
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Subscription Asset Manager
Classification: Retired
Component: katello
Version: 1.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Katello Bug Bin
QA Contact: SAM QE List
URL:
Whiteboard:
Depends On:
Blocks: sam142-tracker
TreeView+ depends on / blocked
 
Reported: 2014-07-31 14:31 UTC by sthirugn@redhat.com
Modified: 2014-09-29 19:12 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-29 19:12:32 UTC


Attachments (Terms of Use)

Description sthirugn@redhat.com 2014-07-31 14:31:25 UTC
Description of problem:
SAM installation failed on rhel 6.6

Version-Release number of selected component (if applicable):
SAM: SAM 1.4.1
RHEL6.6: RHEL-6.6-20140730.n.0 Server x86_64

How reproducible:
Always

Steps to Reproduce:

# yum repolist
Loaded plugins: product-id, security, subscription-manager
rhel-6-server-rpms                             | 3.7 kB     00:00     
rhel-6-server-sam-rpms                         | 2.9 kB     00:00     
rhel-6-server-sam-rpms/primary_db              | 216 kB     00:00     
repo id                repo name                                status
rhel-6-server-rpms     Red Hat Enterprise Linux 6 Server (RPMs) 12,749
rhel-6-server-sam-rpms Red Hat Subscription Asset Manager (for     612
repolist: 13,361


# yum install -y katello-headpin-all
Loaded plugins: product-id, security, subscription-manager
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package katello-headpin-all.noarch 0:1.4.3.26-1.el6sam_splice will be installed
--> Processing Dependency: thumbslug-selinux for package: katello-headpin-all-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: thumbslug for package: katello-headpin-all-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem-katello-redhat-access-engine for package: katello-headpin-all-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: postgresql-server for package: katello-headpin-all-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: postgresql for package: katello-headpin-all-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: katello-headpin for package: katello-headpin-all-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: katello-configure for package: katello-headpin-all-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: katello-cli for package: katello-headpin-all-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: candlepin-tomcat6 for package: katello-headpin-all-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: candlepin-selinux for package: katello-headpin-all-1.4.3.26-1.el6sam_splice.noarch
--> Running transaction check
---> Package candlepin-selinux.noarch 0:0.9.6.4-1.el6sam will be installed
--> Processing Dependency: candlepin = 0.9.6.4-1.el6sam for package: candlepin-selinux-0.9.6.4-1.el6sam.noarch
---> Package candlepin-tomcat6.noarch 0:0.9.6.4-1.el6sam will be installed
--> Processing Dependency: tomcat6 for package: candlepin-tomcat6-0.9.6.4-1.el6sam.noarch
---> Package katello-cli.noarch 0:1.4.3.1-1.el6sam will be installed
--> Processing Dependency: katello-cli-common for package: katello-cli-1.4.3.1-1.el6sam.noarch
---> Package katello-configure.noarch 0:1.4.5-1.el6sam will be installed
--> Processing Dependency: ruby193-puppet >= 2.6.6 for package: katello-configure-1.4.5-1.el6sam.noarch
--> Processing Dependency: ruby193-rubygem(ruby-progressbar) for package: katello-configure-1.4.5-1.el6sam.noarch
--> Processing Dependency: ruby193-rubygem(rake) for package: katello-configure-1.4.5-1.el6sam.noarch
--> Processing Dependency: policycoreutils-python for package: katello-configure-1.4.5-1.el6sam.noarch
--> Processing Dependency: libselinux-ruby for package: katello-configure-1.4.5-1.el6sam.noarch
--> Processing Dependency: katello-certs-tools for package: katello-configure-1.4.5-1.el6sam.noarch
--> Processing Dependency: /usr/bin/ruby193-ruby for package: katello-configure-1.4.5-1.el6sam.noarch
---> Package katello-headpin.noarch 0:1.4.3.26-1.el6sam_splice will be installed
--> Processing Dependency: ruby193-rubygem(bundler_ext) for package: katello-headpin-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: katello-selinux for package: katello-headpin-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: katello-glue-elasticsearch for package: katello-headpin-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: katello-glue-candlepin for package: katello-headpin-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: katello-common for package: katello-headpin-1.4.3.26-1.el6sam_splice.noarch
---> Package postgresql.x86_64 0:8.4.20-1.el6_5 will be installed
--> Processing Dependency: postgresql-libs(x86-64) = 8.4.20-1.el6_5 for package: postgresql-8.4.20-1.el6_5.x86_64
--> Processing Dependency: libpq.so.5()(64bit) for package: postgresql-8.4.20-1.el6_5.x86_64
---> Package postgresql-server.x86_64 0:8.4.20-1.el6_5 will be installed
---> Package ruby193-rubygem-katello-redhat-access-engine.noarch 0:0.0.1-1.el6sam will be installed
--> Processing Dependency: ruby193-rubygems for package: ruby193-rubygem-katello-redhat-access-engine-0.0.1-1.el6sam.noarch
--> Processing Dependency: ruby193-rubygem(rails) for package: ruby193-rubygem-katello-redhat-access-engine-0.0.1-1.el6sam.noarch
--> Processing Dependency: ruby193-ruby(rubygems) for package: ruby193-rubygem-katello-redhat-access-engine-0.0.1-1.el6sam.noarch
--> Processing Dependency: ruby193-ruby(abi) for package: ruby193-rubygem-katello-redhat-access-engine-0.0.1-1.el6sam.noarch
---> Package thumbslug.noarch 0:0.0.40-1.el6sam will be installed
--> Processing Dependency: oauth >= 20100601-4 for package: thumbslug-0.0.40-1.el6sam.noarch
--> Processing Dependency: netty >= 3.2.3 for package: thumbslug-0.0.40-1.el6sam.noarch
--> Processing Dependency: log4j >= 1.2 for package: thumbslug-0.0.40-1.el6sam.noarch
--> Processing Dependency: akuma >= 1.7 for package: thumbslug-0.0.40-1.el6sam.noarch
--> Processing Dependency: apache-commons-codec-eap6 for package: thumbslug-0.0.40-1.el6sam.noarch
---> Package thumbslug-selinux.noarch 0:0.0.40-1.el6sam will be installed
--> Running transaction check
---> Package akuma.x86_64 0:1.7-3.el6 will be installed
---> Package apache-commons-codec-eap6.noarch 0:1.4-16.redhat_3.1.ep6.el6 will be installed
---> Package candlepin.noarch 0:0.9.6.4-1.el6sam will be installed
--> Processing Dependency: slf4j-api >= 1.7.5-4 for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: resteasy >= 2.3.1 for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: liquibase >= 2.0.5 for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: jcl-over-slf4j >= 1.7.5 for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: javassist >= 3.12.0 for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: jackson-module-jaxb-annotations >= 2.3.0 for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: jackson-jaxrs-json-provider >= 2.3.0 for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: jackson-databind >= 2.3.0 for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: jackson-core >= 2.3.0 for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: jackson-annotations >= 2.3.0 for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: hornetq >= 2.3.5 for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: hibernate4-entitymanager >= 4.2.5 for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: hibernate4-core >= 4.2.5 for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: hibernate4-c3p0 >= 4.2.5 for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: hibernate3-commons-annotations >= 4.0.1 for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: hibernate-jpa-2.0-api >= 1.0.1 for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: google-guice >= 3.0 for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: google-collections >= 1.0 for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: commons-collections >= 3.1 for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: c3p0 >= 0.9.1.2 for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: antlr >= 2.7.7 for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: scannotation for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: postgresql-jdbc for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: logback-classic for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: jta for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: jaxb-impl for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: javamail for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: jakarta-commons-lang for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: jakarta-commons-io for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: jakarta-commons-httpclient for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: gettext-commons for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: candlepin-scl for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: bouncycastle for package: candlepin-0.9.6.4-1.el6sam.noarch
--> Processing Dependency: apache-mime4j for package: candlepin-0.9.6.4-1.el6sam.noarch
---> Package katello-certs-tools.noarch 0:1.4.2-2.el6sat will be installed
---> Package katello-cli-common.noarch 0:1.4.3.1-1.el6sam will be installed
--> Processing Dependency: python-simplejson for package: katello-cli-common-1.4.3.1-1.el6sam.noarch
--> Processing Dependency: python-kerberos for package: katello-cli-common-1.4.3.1-1.el6sam.noarch
---> Package katello-common.noarch 0:1.4.3.26-1.el6sam_splice will be installed
--> Processing Dependency: ruby193-rubygem(tire) < 0.4 for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(delayed_job_active_record) < 0.4.0 for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(ui_alchemy-rails) >= 1.0.0 for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(tire) >= 0.3.0 for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(simple-navigation) >= 3.3.4 for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(ruport) >= 1.7.0 for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(ruby-openid) >= 2.2.3 for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(rack-openid) >= 1.3.1 for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(logging) >= 1.8.0 for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(ldap_fluff) >= 0.2.1 for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(i18n_data) >= 0.2.6 for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(haml) >= 3.1.2 for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(delayed_job_active_record) >= 0.3.3 for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(delayed_job) >= 3.0.2 for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(daemons) >= 1.1.4 for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(compass-960-plugin) >= 0.10.4 for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(apipie-rails) >= 0.0.18 for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(acts_as_reportable) >= 1.1.1 for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-v8 for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(uuidtools) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(thin) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(therubyracer) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(sass-rails) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(sass) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(rest-client) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(regin) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(rails_warden) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(rabl) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(prawn) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(pg) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(oauth) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(net-ldap) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(minitest) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(justified) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(json) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(hooks) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(haml-rails) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(gettext_i18n_rails) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(fssm) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(foreigner) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(dynflow) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(compass-rails) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(compass) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(chunky_png) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-rubygem(anemone) for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: ruby193-ruby for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: mod_ssl for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: httpd for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
--> Processing Dependency: elasticsearch for package: katello-common-1.4.3.26-1.el6sam_splice.noarch
---> Package katello-glue-candlepin.noarch 0:1.4.3.26-1.el6sam_splice will be installed
---> Package katello-glue-elasticsearch.noarch 0:1.4.3.26-1.el6sam_splice will be installed
---> Package katello-selinux.noarch 0:1.4.4-2.el6sat will be installed
---> Package libselinux-ruby.x86_64 0:2.0.94-5.3.el6_4.1 will be installed
--> Processing Dependency: libselinux = 2.0.94-5.3.el6_4.1 for package: libselinux-ruby-2.0.94-5.3.el6_4.1.x86_64
---> Package log4j.noarch 0:1.2.16-4_redhat_1.3.ep6.el6 will be installed
--> Processing Dependency: glassfish-jaf >= 1.0.2 for package: log4j-1.2.16-4_redhat_1.3.ep6.el6.noarch
--> Processing Dependency: jms_1_1_api for package: log4j-1.2.16-4_redhat_1.3.ep6.el6.noarch
--> Processing Dependency: jaxp_parser_impl for package: log4j-1.2.16-4_redhat_1.3.ep6.el6.noarch
---> Package netty.noarch 0:3.2.6-1_redhat_1.2.ep6.el6 will be installed
---> Package oauth.noarch 0:20100601-4.ep6.el6 will be installed
---> Package policycoreutils-python.x86_64 0:2.0.83-19.39.el6 will be installed
--> Processing Dependency: policycoreutils = 2.0.83-19.39.el6 for package: policycoreutils-python-2.0.83-19.39.el6.x86_64
--> Processing Dependency: libsemanage-python >= 2.0.43-4 for package: policycoreutils-python-2.0.83-19.39.el6.x86_64
--> Processing Dependency: audit-libs-python >= 1.4.2-1 for package: policycoreutils-python-2.0.83-19.39.el6.x86_64
--> Processing Dependency: setools-libs-python for package: policycoreutils-python-2.0.83-19.39.el6.x86_64
--> Processing Dependency: libselinux-python for package: policycoreutils-python-2.0.83-19.39.el6.x86_64
--> Processing Dependency: libcgroup for package: policycoreutils-python-2.0.83-19.39.el6.x86_64
---> Package postgresql-libs.x86_64 0:8.4.20-1.el6_5 will be installed
---> Package ruby193-puppet.noarch 0:3.1.1-21.el6sat will be installed
--> Processing Dependency: ruby193-hiera >= 1.0.0 for package: ruby193-puppet-3.1.1-21.el6sat.noarch
--> Processing Dependency: ruby193-facter >= 1.6.6 for package: ruby193-puppet-3.1.1-21.el6sat.noarch
--> Processing Dependency: ruby193-ruby(shadow) for package: ruby193-puppet-3.1.1-21.el6sat.noarch
--> Processing Dependency: ruby193-ruby(selinux) for package: ruby193-puppet-3.1.1-21.el6sat.noarch
--> Processing Dependency: ruby193-ruby(augeas) for package: ruby193-puppet-3.1.1-21.el6sat.noarch
---> Package ruby193-ruby-libs.x86_64 0:1.9.3.448-40.1.el6 will be installed
--> Processing Dependency: ruby193-runtime for package: ruby193-ruby-libs-1.9.3.448-40.1.el6.x86_64
--> Processing Dependency: libyaml-0.so.2()(64bit) for package: ruby193-ruby-libs-1.9.3.448-40.1.el6.x86_64
---> Package ruby193-ruby-wrapper.noarch 0:0.0.2-2.el6sam will be installed
---> Package ruby193-rubygem-bundler_ext.noarch 0:0.3.0-5.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(bundler) for package: ruby193-rubygem-bundler_ext-0.3.0-5.el6_4.noarch
---> Package ruby193-rubygem-rails.noarch 1:3.2.8-4.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(railties) = 3.2.8 for package: 1:ruby193-rubygem-rails-3.2.8-4.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(activesupport) = 3.2.8 for package: 1:ruby193-rubygem-rails-3.2.8-4.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(activeresource) = 3.2.8 for package: 1:ruby193-rubygem-rails-3.2.8-4.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(activerecord) = 3.2.8 for package: 1:ruby193-rubygem-rails-3.2.8-4.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(actionpack) = 3.2.8 for package: 1:ruby193-rubygem-rails-3.2.8-4.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(actionmailer) = 3.2.8 for package: 1:ruby193-rubygem-rails-3.2.8-4.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(uglifier) for package: 1:ruby193-rubygem-rails-3.2.8-4.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(jquery-rails) for package: 1:ruby193-rubygem-rails-3.2.8-4.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(coffee-rails) for package: 1:ruby193-rubygem-rails-3.2.8-4.el6_4.noarch
---> Package ruby193-rubygem-rake.noarch 0:0.9.2.2-40.1.el6 will be installed
---> Package ruby193-rubygem-ruby-progressbar.noarch 0:1.0.2-9.el6_4 will be installed
---> Package ruby193-rubygems.noarch 0:1.8.24-7.el6sat will be installed
--> Processing Dependency: ruby193-rubygem(rdoc) >= 3.9.4 for package: ruby193-rubygems-1.8.24-7.el6sat.noarch
--> Processing Dependency: ruby193-rubygem(io-console) >= 0.3 for package: ruby193-rubygems-1.8.24-7.el6sat.noarch
---> Package tomcat6.noarch 0:6.0.24-72.el6_5 will be installed
rhel-6-server-rpms/filelists_db                |  15 MB     00:03     
rhel-6-server-sam-rpms/filelists_db            | 1.1 MB     00:00     
--> Processing Dependency: tomcat6-lib = 6.0.24-72.el6_5 for package: tomcat6-6.0.24-72.el6_5.noarch
--> Processing Dependency: mx4j for package: tomcat6-6.0.24-72.el6_5.noarch
--> Processing Dependency: jakarta-commons-pool for package: tomcat6-6.0.24-72.el6_5.noarch
--> Processing Dependency: jakarta-commons-logging for package: tomcat6-6.0.24-72.el6_5.noarch
--> Processing Dependency: jakarta-commons-dbcp for package: tomcat6-6.0.24-72.el6_5.noarch
--> Processing Dependency: jakarta-commons-daemon for package: tomcat6-6.0.24-72.el6_5.noarch
--> Running transaction check
---> Package antlr.noarch 0:2.7.7-10_redhat_1.ep6.el6.2 will be installed
---> Package apache-mime4j.noarch 0:0.6-4_redhat_1.ep6.el6.1 will be installed
---> Package audit-libs-python.x86_64 0:2.2-4.el6_5 will be installed
--> Processing Dependency: audit-libs = 2.2-4.el6_5 for package: audit-libs-python-2.2-4.el6_5.x86_64
---> Package bouncycastle.noarch 0:1.46-3.5_redhat_1.ep6.el6 will be installed
--> Processing Dependency: bctsp = 1.46-3.5_redhat_1.ep6.el6 for package: bouncycastle-1.46-3.5_redhat_1.ep6.el6.noarch
--> Processing Dependency: bcprov = 1.46-3.5_redhat_1.ep6.el6 for package: bouncycastle-1.46-3.5_redhat_1.ep6.el6.noarch
--> Processing Dependency: bcpg = 1.46-3.5_redhat_1.ep6.el6 for package: bouncycastle-1.46-3.5_redhat_1.ep6.el6.noarch
--> Processing Dependency: bcmail = 1.46-3.5_redhat_1.ep6.el6 for package: bouncycastle-1.46-3.5_redhat_1.ep6.el6.noarch
---> Package c3p0.noarch 0:0.9.1.2-2.ep5.el6 will be installed
---> Package candlepin-scl.noarch 0:1-5.el6_4 will be installed
--> Processing Dependency: candlepin-scl-rhino >= 1.7R3 for package: candlepin-scl-1-5.el6_4.noarch
--> Processing Dependency: candlepin-scl-quartz >= 2.1.5 for package: candlepin-scl-1-5.el6_4.noarch
---> Package elasticsearch.noarch 0:0.19.9-8.el6sat will be installed
--> Processing Dependency: snappy-java >= 1.0.4 for package: elasticsearch-0.19.9-8.el6sat.noarch
--> Processing Dependency: sigar-java >= 1.6.4 for package: elasticsearch-0.19.9-8.el6sat.noarch
--> Processing Dependency: lucene3-contrib >= 3.6.0 for package: elasticsearch-0.19.9-8.el6sat.noarch
--> Processing Dependency: lucene3 >= 3.6.0 for package: elasticsearch-0.19.9-8.el6sat.noarch
---> Package gettext-commons.noarch 0:0.9.6-6.el6_2 will be installed
---> Package glassfish-jaf.noarch 0:1.1.1-9_redhat_1.ep6.el6.1 will be installed
---> Package glassfish-javamail.noarch 0:1.4.4-6_redhat_1.ep6.el6.1 will be installed
---> Package google-collections.noarch 0:1.0-3.3.ep6.el6 will be installed
---> Package google-guice.noarch 0:3.0-2_redhat_1.ep6.el6 will be installed
--> Processing Dependency: sisu-cglib >= 2.2.2 for package: google-guice-3.0-2_redhat_1.ep6.el6.noarch
--> Processing Dependency: objectweb-asm >= 3.3.1 for package: google-guice-3.0-2_redhat_1.ep6.el6.noarch
--> Processing Dependency: aopalliance >= 1.0 for package: google-guice-3.0-2_redhat_1.ep6.el6.noarch
--> Processing Dependency: javax.inject for package: google-guice-3.0-2_redhat_1.ep6.el6.noarch
---> Package hibernate-jpa-2.0-api.noarch 0:1.0.1-5.Final_redhat_2.1.ep6.el6.4 will be installed
---> Package hibernate3-commons-annotations.noarch 0:4.0.1-2.Final_redhat_1.1.ep6.el6 will be installed
---> Package hibernate4-c3p0.noarch 0:4.2.5-1.Final_redhat_1.ep6.el6 will be installed
--> Processing Dependency: jboss-logging >= 3.1.2 for package: hibernate4-c3p0-4.2.5-1.Final_redhat_1.ep6.el6.noarch
---> Package hibernate4-core.noarch 0:4.2.5-1.Final_redhat_1.ep6.el6 will be installed
--> Processing Dependency: dom4j >= 1.6.1 for package: hibernate4-core-4.2.5-1.Final_redhat_1.ep6.el6.noarch
---> Package hibernate4-entitymanager.noarch 0:4.2.5-1.Final_redhat_1.ep6.el6 will be installed
---> Package hornetq.noarch 0:2.3.5-2.Final_redhat_2.1.ep6.el6 will be installed
--> Processing Dependency: jbossts >= 4.16.0 for package: hornetq-2.3.5-2.Final_redhat_2.1.ep6.el6.noarch
--> Processing Dependency: jboss-common-core >= 2.2.14 for package: hornetq-2.3.5-2.Final_redhat_2.1.ep6.el6.noarch
---> Package httpd.x86_64 0:2.2.15-31.el6_5 will be installed
--> Processing Dependency: httpd-tools = 2.2.15-31.el6_5 for package: httpd-2.2.15-31.el6_5.x86_64
--> Processing Dependency: apr-util-ldap for package: httpd-2.2.15-31.el6_5.x86_64
---> Package jackson-annotations.noarch 0:2.3.0-3.ep6.el6 will be installed
--> Processing Dependency: fasterxml-oss-parent >= 11 for package: jackson-annotations-2.3.0-3.ep6.el6.noarch
---> Package jackson-core.noarch 0:2.3.0-1.ep6.el6 will be installed
---> Package jackson-databind.noarch 0:2.3.0-2.ep6.el6 will be installed
---> Package jackson-jaxrs-json-provider.noarch 0:2.3.0-3.ep6.el6 will be installed
--> Processing Dependency: jackson-jaxrs-providers = 2.3.0-3.ep6.el6 for package: jackson-jaxrs-json-provider-2.3.0-3.ep6.el6.noarch
--> Processing Dependency: jackson-jaxrs-base = 2.3.0-3.ep6.el6 for package: jackson-jaxrs-json-provider-2.3.0-3.ep6.el6.noarch
---> Package jackson-module-jaxb-annotations.noarch 0:2.3.0-2.ep6.el6 will be installed
--> Processing Dependency: jboss-jaxb-api_2.2_spec for package: jackson-module-jaxb-annotations-2.3.0-2.ep6.el6.noarch
---> Package jakarta-commons-collections.noarch 0:3.2.1-3.4.el6 will be installed
---> Package jakarta-commons-daemon.x86_64 1:1.0.1-8.9.el6 will be installed
---> Package jakarta-commons-dbcp.noarch 0:1.2.1-13.8.el6 will be installed
---> Package jakarta-commons-httpclient.x86_64 1:3.1-0.7.el6_3 will be installed
---> Package jakarta-commons-io.noarch 0:1.4-3.el6 will be installed
---> Package jakarta-commons-lang.noarch 0:2.4-1.1.el6 will be installed
---> Package jakarta-commons-logging.noarch 0:1.0.4-10.el6 will be installed
---> Package jakarta-commons-pool.x86_64 0:1.3-12.7.el6 will be installed
---> Package java-1.5.0-gcj.x86_64 0:1.5.0.0-29.1.el6 will be installed
--> Processing Dependency: sinjdoc for package: java-1.5.0-gcj-1.5.0.0-29.1.el6.x86_64
---> Package javassist.noarch 0:3.12.1-1.ep6.el6 will be installed
---> Package jaxb-impl.noarch 0:2.2.5-22.redhat_7.2.el6sam will be installed
--> Processing Dependency: jaxb-project = 2.2.5-22.redhat_7.2.el6sam for package: jaxb-impl-2.2.5-22.redhat_7.2.el6sam.noarch
--> Processing Dependency: txw2 >= 20110809 for package: jaxb-impl-2.2.5-22.redhat_7.2.el6sam.noarch
--> Processing Dependency: istack-commons-runtime >= 2.6.1 for package: jaxb-impl-2.2.5-22.redhat_7.2.el6sam.noarch
---> Package jboss-jms-1.1-api.noarch 0:5.0.1-2.9.ep5.el6 will be installed
--> Processing Dependency: jboss-javaee-poms = 5.0.1-2.9.ep5.el6 for package: jboss-jms-1.1-api-5.0.1-2.9.ep5.el6.noarch
---> Package jboss-transaction-api_1.1_spec.noarch 0:1.0.1-9.Final_redhat_2.2.ep6.el6 will be installed
--> Processing Dependency: jboss-specs-parent >= 1.0.0-0.1.Beta2 for package: jboss-transaction-api_1.1_spec-1.0.1-9.Final_redhat_2.2.ep6.el6.noarch
---> Package jcl-over-slf4j.noarch 0:1.7.5-4.ep6.el6 will be installed
--> Processing Dependency: slf4j-parent = 1.7.5-4.ep6.el6 for package: jcl-over-slf4j-1.7.5-4.ep6.el6.noarch
---> Package libcgroup.x86_64 0:0.40.rc1-5.el6_5.1 will be installed
---> Package libselinux.i686 0:2.0.94-5.3.el6_4.1 will be installed
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: libselinux-2.0.94-5.3.el6_4.1.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: libselinux-2.0.94-5.3.el6_4.1.i686
--> Processing Dependency: libdl.so.2 for package: libselinux-2.0.94-5.3.el6_4.1.i686
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: libselinux-2.0.94-5.3.el6_4.1.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libselinux-2.0.94-5.3.el6_4.1.i686
--> Processing Dependency: libc.so.6(GLIBC_2.3.4) for package: libselinux-2.0.94-5.3.el6_4.1.i686
--> Processing Dependency: libc.so.6(GLIBC_2.3) for package: libselinux-2.0.94-5.3.el6_4.1.i686
--> Processing Dependency: libc.so.6(GLIBC_2.2.4) for package: libselinux-2.0.94-5.3.el6_4.1.i686
--> Processing Dependency: libc.so.6(GLIBC_2.2.3) for package: libselinux-2.0.94-5.3.el6_4.1.i686
--> Processing Dependency: libc.so.6(GLIBC_2.2) for package: libselinux-2.0.94-5.3.el6_4.1.i686
--> Processing Dependency: libc.so.6(GLIBC_2.1.3) for package: libselinux-2.0.94-5.3.el6_4.1.i686
--> Processing Dependency: libc.so.6(GLIBC_2.1.2) for package: libselinux-2.0.94-5.3.el6_4.1.i686
--> Processing Dependency: libc.so.6(GLIBC_2.1) for package: libselinux-2.0.94-5.3.el6_4.1.i686
--> Processing Dependency: libc.so.6(GLIBC_2.0) for package: libselinux-2.0.94-5.3.el6_4.1.i686
--> Processing Dependency: libc.so.6 for package: libselinux-2.0.94-5.3.el6_4.1.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libselinux-2.0.94-5.3.el6_4.1.i686
--> Processing Dependency: ld-linux.so.2 for package: libselinux-2.0.94-5.3.el6_4.1.i686
---> Package libselinux-python.x86_64 0:2.0.94-5.3.el6_4.1 will be installed
---> Package libsemanage-python.x86_64 0:2.0.43-4.2.el6 will be installed
---> Package libyaml.x86_64 0:0.1.3-1.1.el6 will be installed
---> Package liquibase.noarch 0:2.0.5-2.el6sat will be installed
---> Package logback-classic.noarch 0:1.0.13-4.ep6.el6 will be installed
--> Processing Dependency: logback-parent = 1.0.13-4.ep6.el6 for package: logback-classic-1.0.13-4.ep6.el6.noarch
--> Processing Dependency: logback-core = 1.0.13-4.ep6.el6 for package: logback-classic-1.0.13-4.ep6.el6.noarch
---> Package mod_ssl.x86_64 1:2.2.15-31.el6_5 will be installed
---> Package mx4j.noarch 1:3.0.1-9.13.el6 will be installed
--> Processing Dependency: bcel >= 5.0 for package: 1:mx4j-3.0.1-9.13.el6.noarch
--> Processing Dependency: axis >= 1.1 for package: 1:mx4j-3.0.1-9.13.el6.noarch
--> Processing Dependency: xml-commons-resolver for package: 1:mx4j-3.0.1-9.13.el6.noarch
--> Processing Dependency: xml-commons-apis for package: 1:mx4j-3.0.1-9.13.el6.noarch
--> Processing Dependency: xml-commons for package: 1:mx4j-3.0.1-9.13.el6.noarch
---> Package policycoreutils-python.x86_64 0:2.0.83-19.39.el6 will be installed
--> Processing Dependency: policycoreutils = 2.0.83-19.39.el6 for package: policycoreutils-python-2.0.83-19.39.el6.x86_64
---> Package postgresql-jdbc.noarch 0:8.4.701-8.el6 will be installed
---> Package python-kerberos.x86_64 0:1.1-6.2.el6 will be installed
---> Package python-simplejson.x86_64 0:2.0.9-3.1.el6 will be installed
---> Package resteasy.noarch 0:2.3.2-2.Final_redhat_1.ep6.el6 will be installed
---> Package ruby193-facter.x86_64 0:1.6.18-5.el6_4 will be installed
---> Package ruby193-hiera.noarch 0:1.0.0-6.el6_4 will be installed
---> Package ruby193-libselinux-ruby.x86_64 0:2.0.94-5.6.el6sat will be installed
---> Package ruby193-ruby.x86_64 0:1.9.3.448-40.1.el6 will be installed
--> Processing Dependency: ruby193-rubygem(bigdecimal) >= 1.1.0 for package: ruby193-ruby-1.9.3.448-40.1.el6.x86_64
---> Package ruby193-ruby-augeas.x86_64 0:0.4.1-7.el6_4 will be installed
--> Processing Dependency: augeas-libs >= 0.8.0 for package: ruby193-ruby-augeas-0.4.1-7.el6_4.x86_64
--> Processing Dependency: libaugeas.so.0(AUGEAS_0.8.0)(64bit) for package: ruby193-ruby-augeas-0.4.1-7.el6_4.x86_64
--> Processing Dependency: libaugeas.so.0(AUGEAS_0.12.0)(64bit) for package: ruby193-ruby-augeas-0.4.1-7.el6_4.x86_64
--> Processing Dependency: libaugeas.so.0(AUGEAS_0.11.0)(64bit) for package: ruby193-ruby-augeas-0.4.1-7.el6_4.x86_64
--> Processing Dependency: libaugeas.so.0(AUGEAS_0.10.0)(64bit) for package: ruby193-ruby-augeas-0.4.1-7.el6_4.x86_64
--> Processing Dependency: libaugeas.so.0(AUGEAS_0.1.0)(64bit) for package: ruby193-ruby-augeas-0.4.1-7.el6_4.x86_64
--> Processing Dependency: libaugeas.so.0()(64bit) for package: ruby193-ruby-augeas-0.4.1-7.el6_4.x86_64
---> Package ruby193-ruby-shadow.x86_64 0:1.4.1-24.el6_4 will be installed
---> Package ruby193-rubygem-actionmailer.noarch 1:3.2.8-5.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(mail) < 2.5 for package: 1:ruby193-rubygem-actionmailer-3.2.8-5.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(mail) >= 2.4.4 for package: 1:ruby193-rubygem-actionmailer-3.2.8-5.el6_4.noarch
---> Package ruby193-rubygem-actionpack.noarch 1:3.2.8-11.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(activemodel) = 3.2.8 for package: 1:ruby193-rubygem-actionpack-3.2.8-11.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(rack-test) < 0.7 for package: 1:ruby193-rubygem-actionpack-3.2.8-11.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(rack-cache) < 2 for package: 1:ruby193-rubygem-actionpack-3.2.8-11.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(rack) < 1.5 for package: 1:ruby193-rubygem-actionpack-3.2.8-11.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(journey) < 1.1 for package: 1:ruby193-rubygem-actionpack-3.2.8-11.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(erubis) < 2.8 for package: 1:ruby193-rubygem-actionpack-3.2.8-11.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(builder) < 3.1 for package: 1:ruby193-rubygem-actionpack-3.2.8-11.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(sprockets) >= 2.1.3 for package: 1:ruby193-rubygem-actionpack-3.2.8-11.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(rack-test) >= 0.6.1 for package: 1:ruby193-rubygem-actionpack-3.2.8-11.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(rack-cache) >= 1.2 for package: 1:ruby193-rubygem-actionpack-3.2.8-11.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(rack) >= 1.4.0 for package: 1:ruby193-rubygem-actionpack-3.2.8-11.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(journey) >= 1.0.4 for package: 1:ruby193-rubygem-actionpack-3.2.8-11.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(erubis) >= 2.7.0 for package: 1:ruby193-rubygem-actionpack-3.2.8-11.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(builder) >= 3.0.0 for package: 1:ruby193-rubygem-actionpack-3.2.8-11.el6_4.noarch
---> Package ruby193-rubygem-activerecord.noarch 1:3.2.8-8.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(tzinfo) >= 0.3.23 for package: 1:ruby193-rubygem-activerecord-3.2.8-8.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(arel) for package: 1:ruby193-rubygem-activerecord-3.2.8-8.el6_4.noarch
---> Package ruby193-rubygem-activeresource.noarch 1:3.2.8-5.el6_4 will be installed
---> Package ruby193-rubygem-activesupport.noarch 1:3.2.8-8.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(multi_json) < 2 for package: 1:ruby193-rubygem-activesupport-3.2.8-8.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(i18n) < 1.0 for package: 1:ruby193-rubygem-activesupport-3.2.8-8.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(multi_json) >= 1.0 for package: 1:ruby193-rubygem-activesupport-3.2.8-8.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(i18n) >= 0.6 for package: 1:ruby193-rubygem-activesupport-3.2.8-8.el6_4.noarch
---> Package ruby193-rubygem-acts_as_reportable.noarch 0:1.1.1-15.el6_4 will be installed
---> Package ruby193-rubygem-anemone.noarch 0:0.7.2-10.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem-robotex >= 1.0.0 for package: ruby193-rubygem-anemone-0.7.2-10.el6_4.noarch
--> Processing Dependency: ruby193-rubygem-nokogiri >= 1.3.0 for package: ruby193-rubygem-anemone-0.7.2-10.el6_4.noarch
---> Package ruby193-rubygem-apipie-rails.noarch 0:0.0.18-6.el6_4 will be installed
---> Package ruby193-rubygem-bundler.noarch 0:1.1.4-6.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(thor) for package: ruby193-rubygem-bundler-1.1.4-6.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(net-http-persistent) for package: ruby193-rubygem-bundler-1.1.4-6.el6_4.noarch
---> Package ruby193-rubygem-chunky_png.noarch 0:1.2.0-9.el6_4 will be installed
---> Package ruby193-rubygem-coffee-rails.noarch 0:3.2.2-4.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(coffee-script) >= 2.2.0 for package: ruby193-rubygem-coffee-rails-3.2.2-4.el6_4.noarch
---> Package ruby193-rubygem-compass.noarch 0:0.12.2-5.el6_4 will be installed
---> Package ruby193-rubygem-compass-960-plugin.noarch 0:0.10.4-6.el6_4 will be installed
---> Package ruby193-rubygem-compass-rails.noarch 0:1.0.3-9.el6sat will be installed
---> Package ruby193-rubygem-daemons.noarch 0:1.1.4-9.el6_4 will be installed
---> Package ruby193-rubygem-delayed_job.noarch 0:3.0.2-5.el6_4 will be installed
---> Package ruby193-rubygem-delayed_job_active_record.noarch 0:0.3.3-4.el6_4 will be installed
---> Package ruby193-rubygem-dynflow.noarch 0:0.1.0-2.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(apipie-params) for package: ruby193-rubygem-dynflow-0.1.0-2.el6_4.noarch
---> Package ruby193-rubygem-foreigner.noarch 0:1.4.1-5.el6_4 will be installed
---> Package ruby193-rubygem-fssm.noarch 0:0.2.7-8.el6_4 will be installed
---> Package ruby193-rubygem-gettext_i18n_rails.noarch 0:0.9.4-2.el6sat will be installed
--> Processing Dependency: ruby193-rubygem(fast_gettext) >= 0 for package: ruby193-rubygem-gettext_i18n_rails-0.9.4-2.el6sat.noarch
---> Package ruby193-rubygem-haml.noarch 0:3.1.6-5.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(ruby_parser) for package: ruby193-rubygem-haml-3.1.6-5.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(hpricot) for package: ruby193-rubygem-haml-3.1.6-5.el6_4.noarch
---> Package ruby193-rubygem-haml-rails.noarch 0:0.3.4-7.el6_4 will be installed
---> Package ruby193-rubygem-hooks.noarch 0:0.2.2-6.el6_4 will be installed
---> Package ruby193-rubygem-i18n_data.noarch 0:0.2.7-4.el6_4 will be installed
---> Package ruby193-rubygem-io-console.x86_64 0:0.3-40.1.el6 will be installed
---> Package ruby193-rubygem-jquery-rails.noarch 0:2.0.2-5.el6_4 will be installed
---> Package ruby193-rubygem-json.x86_64 0:1.5.5-40.1.el6 will be installed
---> Package ruby193-rubygem-justified.noarch 0:0.0.4-4.el6sam will be installed
---> Package ruby193-rubygem-ldap_fluff.noarch 0:0.2.2-1.el6sat will be installed
---> Package ruby193-rubygem-logging.noarch 0:1.8.1-7.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(little-plugger) >= 1.1.2 for package: ruby193-rubygem-logging-1.8.1-7.el6_4.noarch
---> Package ruby193-rubygem-minitest.noarch 0:3.5.0-3.el6_4 will be installed
---> Package ruby193-rubygem-net-ldap.noarch 0:0.3.1-2.el6sat will be installed
---> Package ruby193-rubygem-oauth.noarch 0:0.4.7-5.el6_4 will be installed
---> Package ruby193-rubygem-pg.x86_64 0:0.12.2-8.el6_4 will be installed
---> Package ruby193-rubygem-prawn.noarch 0:1.0.0-7.rc1.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(ttfunk) < 1.1 for package: ruby193-rubygem-prawn-1.0.0-7.rc1.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(ttfunk) >= 1.0.2 for package: ruby193-rubygem-prawn-1.0.0-7.rc1.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(pdf-reader) >= 0.9.0 for package: ruby193-rubygem-prawn-1.0.0-7.rc1.el6_4.noarch
---> Package ruby193-rubygem-rabl.noarch 0:0.7.6-5.el6_4 will be installed
---> Package ruby193-rubygem-rack-openid.noarch 0:1.3.1-7.el6_4 will be installed
---> Package ruby193-rubygem-rails_warden.noarch 0:0.5.2-7.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(warden) >= 0 for package: ruby193-rubygem-rails_warden-0.5.2-7.el6_4.noarch
---> Package ruby193-rubygem-railties.noarch 0:3.2.8-5.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(rack-ssl) < 1.4 for package: ruby193-rubygem-railties-3.2.8-5.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(rack-ssl) >= 1.3.2 for package: ruby193-rubygem-railties-3.2.8-5.el6_4.noarch
---> Package ruby193-rubygem-rdoc.x86_64 0:3.12-12.el6_4 will be installed
--> Processing Dependency: ruby193-ruby(irb) for package: ruby193-rubygem-rdoc-3.12-12.el6_4.x86_64
---> Package ruby193-rubygem-regin.noarch 0:0.3.8-7.el6_4 will be installed
---> Package ruby193-rubygem-rest-client.noarch 0:1.6.1-6.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(mime-types) >= 1.16 for package: ruby193-rubygem-rest-client-1.6.1-6.el6_4.noarch
---> Package ruby193-rubygem-ruby-openid.noarch 0:2.2.3-7.el6_4 will be installed
---> Package ruby193-rubygem-ruport.noarch 0:1.7.0-7.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(pdf-writer) = 1.1.8 for package: ruby193-rubygem-ruport-1.7.0-7.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(fastercsv) >= 0 for package: ruby193-rubygem-ruport-1.7.0-7.el6_4.noarch
---> Package ruby193-rubygem-sass.noarch 0:3.1.20-5.el6_4 will be installed
---> Package ruby193-rubygem-sass-rails.noarch 0:3.2.5-4.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(tilt) < 2 for package: ruby193-rubygem-sass-rails-3.2.5-4.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(tilt) >= 1.3 for package: ruby193-rubygem-sass-rails-3.2.5-4.el6_4.noarch
---> Package ruby193-rubygem-simple-navigation.noarch 0:3.3.4-7.el6_4 will be installed
---> Package ruby193-rubygem-therubyracer.x86_64 0:0.11.0-0.1.beta8.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(ref) for package: ruby193-rubygem-therubyracer-0.11.0-0.1.beta8.el6_4.x86_64
---> Package ruby193-rubygem-thin.x86_64 0:1.3.1-8.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(eventmachine) >= 0.12.6 for package: ruby193-rubygem-thin-1.3.1-8.el6_4.x86_64
---> Package ruby193-rubygem-tire.noarch 0:0.3.13-9.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(hashr) >= 0.0.16 for package: ruby193-rubygem-tire-0.3.13-9.el6_4.noarch
---> Package ruby193-rubygem-uglifier.noarch 0:1.2.6-3.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(execjs) >= 0.3.0 for package: ruby193-rubygem-uglifier-1.2.6-3.el6_4.noarch
---> Package ruby193-rubygem-ui_alchemy-rails.noarch 0:1.0.12-1.el6sat will be installed
---> Package ruby193-rubygem-uuidtools.noarch 0:2.1.3-5.el6_4 will be installed
---> Package ruby193-runtime.x86_64 0:1-11.el6 will be installed
---> Package ruby193-v8.x86_64 1:3.10.8-7.el6_4 will be installed
--> Processing Dependency: libicuuc.so.42()(64bit) for package: 1:ruby193-v8-3.10.8-7.el6_4.x86_64
--> Processing Dependency: libicui18n.so.42()(64bit) for package: 1:ruby193-v8-3.10.8-7.el6_4.x86_64
--> Processing Dependency: libicudata.so.42()(64bit) for package: 1:ruby193-v8-3.10.8-7.el6_4.x86_64
---> Package scannotation.noarch 0:1.0.2-4.redhat_1.ep6.el6 will be installed
---> Package setools-libs-python.x86_64 0:3.3.7-4.el6 will be installed
--> Processing Dependency: setools-libs = 3.3.7-4.el6 for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libsefs.so.4(VERS_4.0)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libseaudit.so.4(VERS_4.2)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libseaudit.so.4(VERS_4.1)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libqpol.so.1(VERS_1.4)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libqpol.so.1(VERS_1.3)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libqpol.so.1(VERS_1.2)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libpoldiff.so.1(VERS_1.3)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libpoldiff.so.1(VERS_1.2)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libapol.so.4(VERS_4.1)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libapol.so.4(VERS_4.0)(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libsefs.so.4()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libseaudit.so.4()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libqpol.so.1()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libpoldiff.so.1()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
--> Processing Dependency: libapol.so.4()(64bit) for package: setools-libs-python-3.3.7-4.el6.x86_64
---> Package slf4j-api.noarch 0:1.7.5-4.ep6.el6 will be installed
---> Package tomcat6-lib.noarch 0:6.0.24-72.el6_5 will be installed
--> Processing Dependency: tomcat6-servlet-2.5-api = 6.0.24-72.el6_5 for package: tomcat6-lib-6.0.24-72.el6_5.noarch
--> Processing Dependency: tomcat6-jsp-2.1-api = 6.0.24-72.el6_5 for package: tomcat6-lib-6.0.24-72.el6_5.noarch
--> Processing Dependency: tomcat6-el-2.1-api = 6.0.24-72.el6_5 for package: tomcat6-lib-6.0.24-72.el6_5.noarch
--> Processing Dependency: ecj for package: tomcat6-lib-6.0.24-72.el6_5.noarch
--> Running transaction check
---> Package aopalliance.noarch 0:1.0-5.3.ep5.el6 will be installed
---> Package apr-util-ldap.x86_64 0:1.3.9-3.el6_0.1 will be installed
---> Package atinject.noarch 0:1-8.2_redhat_1.ep6.el6.1 will be installed
---> Package audit-libs.i686 0:2.2-4.el6_5 will be installed
---> Package augeas-libs.x86_64 0:1.0.0-5.el6_5.1 will be installed
---> Package axis.noarch 0:1.2.1-7.3.el6_3 will be installed
--> Processing Dependency: wsdl4j for package: axis-1.2.1-7.3.el6_3.noarch
--> Processing Dependency: jakarta-commons-discovery for package: axis-1.2.1-7.3.el6_3.noarch
---> Package bcel.x86_64 0:5.2-7.2.el6 will be installed
--> Processing Dependency: regexp for package: bcel-5.2-7.2.el6.x86_64
---> Package bcmail.noarch 0:1.46-3.5_redhat_1.ep6.el6 will be installed
---> Package bcpg.noarch 0:1.46-3.5_redhat_1.ep6.el6 will be installed
---> Package bcprov.noarch 0:1.46-3.5_redhat_1.ep6.el6 will be installed
---> Package bctsp.noarch 0:1.46-3.5_redhat_1.ep6.el6 will be installed
---> Package candlepin-scl-quartz.noarch 0:2.1.5-5.el6_4 will be installed
--> Processing Dependency: candlepin-scl-runtime for package: candlepin-scl-quartz-2.1.5-5.el6_4.noarch
---> Package candlepin-scl-rhino.noarch 0:1.7R3-1.el6_4 will be installed
--> Processing Dependency: jline for package: candlepin-scl-rhino-1.7R3-1.el6_4.noarch
---> Package dom4j.noarch 0:1.6.1-11.8_redhat_1.ep6.el6.1 will be installed
---> Package ecj.x86_64 1:3.4.2-6.el6 will be installed
---> Package fasterxml-oss-parent.noarch 0:11-2.ep6.el6 will be installed
---> Package glibc.i686 0:2.12-1.132.el6_5.2 will be installed
--> Processing Dependency: glibc-common = 2.12-1.132.el6_5.2 for package: glibc-2.12-1.132.el6_5.2.i686
--> Processing Dependency: libfreebl3.so(NSSRAWHASH_3.12.3) for package: glibc-2.12-1.132.el6_5.2.i686
--> Processing Dependency: libfreebl3.so for package: glibc-2.12-1.132.el6_5.2.i686
---> Package httpd-tools.x86_64 0:2.2.15-31.el6_5 will be installed
---> Package istack-commons-runtime.noarch 1:2.6.1-9_redhat_2.ep6.el6 will be installed
--> Processing Dependency: istack-commons = 1:2.6.1-9_redhat_2.ep6.el6 for package: 1:istack-commons-runtime-2.6.1-9_redhat_2.ep6.el6.noarch
---> Package jackson-jaxrs-base.noarch 0:2.3.0-3.ep6.el6 will be installed
---> Package jackson-jaxrs-providers.noarch 0:2.3.0-3.ep6.el6 will be installed
--> Processing Dependency: jsr311-api for package: jackson-jaxrs-providers-2.3.0-3.ep6.el6.noarch
---> Package jaxb-project.noarch 0:2.2.5-22.redhat_7.2.el6sam will be installed
---> Package jboss-common-core.noarch 0:2.2.17-4.GA_redhat_1.ep6.el6.1 will be installed
---> Package jboss-javaee-poms.noarch 0:5.0.1-2.9.ep5.el6 will be installed
---> Package jboss-jaxb-api_2.2_spec.noarch 0:1.0.4-3.Final_redhat_2.1.ep6.el6.1 will be installed
---> Package jboss-logging.noarch 0:3.1.4-1.GA_redhat_1.1.ep6.el6 will be installed
---> Package jboss-specs-parent.noarch 0:1.0.0-1.Beta2_redhat_1.1.ep6.el6 will be installed
---> Package jbossts.noarch 1:4.16.2-1.Final.3.ep6.el6 will be installed
---> Package libicu.x86_64 0:4.2.1-9.1.el6_2 will be installed
---> Package logback-core.noarch 0:1.0.13-4.ep6.el6 will be installed
---> Package logback-parent.noarch 0:1.0.13-4.ep6.el6 will be installed
---> Package lucene3.noarch 0:3.6.1-10h.el6_3 will be installed
---> Package lucene3-contrib.noarch 0:3.6.1-10h.el6_3 will be installed
---> Package objectweb-asm.noarch 0:3.3.1-5_redhat_1.1.ep6.el6.1 will be installed
---> Package policycoreutils-python.x86_64 0:2.0.83-19.39.el6 will be installed
--> Processing Dependency: policycoreutils = 2.0.83-19.39.el6 for package: policycoreutils-python-2.0.83-19.39.el6.x86_64
---> Package ruby193-ruby-irb.noarch 0:1.9.3.448-40.1.el6 will be installed
---> Package ruby193-rubygem-activemodel.noarch 0:3.2.8-5.el6_4 will be installed
---> Package ruby193-rubygem-apipie-params.noarch 0:0.0.2-2.el6_4 will be installed
---> Package ruby193-rubygem-arel.noarch 0:3.0.2-6.el6_4 will be installed
---> Package ruby193-rubygem-bigdecimal.x86_64 0:1.1.0-40.1.el6 will be installed
---> Package ruby193-rubygem-builder.noarch 0:3.0.0-5.el6_4 will be installed
---> Package ruby193-rubygem-coffee-script.noarch 0:2.2.0-4.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(coffee-script-source) for package: ruby193-rubygem-coffee-script-2.2.0-4.el6_4.noarch
---> Package ruby193-rubygem-erubis.noarch 0:2.7.0-7.el6_4 will be installed
---> Package ruby193-rubygem-eventmachine.x86_64 0:0.12.10-10.el6_4 will be installed
---> Package ruby193-rubygem-execjs.noarch 0:1.4.0-7.el6_4 will be installed
---> Package ruby193-rubygem-fast_gettext.noarch 0:0.5.10-5.el6_4 will be installed
---> Package ruby193-rubygem-fastercsv.noarch 0:1.5.4-6.el6_4 will be installed
---> Package ruby193-rubygem-hashr.noarch 0:0.0.22-4.el6_4 will be installed
---> Package ruby193-rubygem-hpricot.x86_64 0:0.8.6-10.el6_4 will be installed
---> Package ruby193-rubygem-i18n.noarch 0:0.6.0-8.el6_4 will be installed
---> Package ruby193-rubygem-journey.noarch 0:1.0.4-3.el6_4 will be installed
---> Package ruby193-rubygem-little-plugger.noarch 0:1.1.3-9.el6_4 will be installed
---> Package ruby193-rubygem-mail.noarch 0:2.4.4-8.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(treetop) < 1.5 for package: ruby193-rubygem-mail-2.4.4-8.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(treetop) >= 1.4.8 for package: ruby193-rubygem-mail-2.4.4-8.el6_4.noarch
---> Package ruby193-rubygem-mime-types.noarch 0:1.19-4.el6_4 will be installed
---> Package ruby193-rubygem-multi_json.noarch 0:1.3.6-3.el6_4 will be installed
---> Package ruby193-rubygem-net-http-persistent.noarch 0:2.7-4.el6_4 will be installed
---> Package ruby193-rubygem-nokogiri.x86_64 0:1.5.6-9.el6_4 will be installed
---> Package ruby193-rubygem-pdf-reader.noarch 0:1.1.1-9.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(Ascii85) < 1.1.0 for package: ruby193-rubygem-pdf-reader-1.1.1-9.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(Ascii85) >= 1.0.0 for package: ruby193-rubygem-pdf-reader-1.1.1-9.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(ruby-rc4) for package: ruby193-rubygem-pdf-reader-1.1.1-9.el6_4.noarch
---> Package ruby193-rubygem-pdf-writer.noarch 0:1.1.8-9.el6sat will be installed
--> Processing Dependency: ruby193-rubygem(transaction-simple) >= 1.3 for package: ruby193-rubygem-pdf-writer-1.1.8-9.el6sat.noarch
--> Processing Dependency: ruby193-rubygem(color) >= 1.4.0 for package: ruby193-rubygem-pdf-writer-1.1.8-9.el6sat.noarch
---> Package ruby193-rubygem-rack.noarch 1:1.4.1-7.el6_4 will be installed
---> Package ruby193-rubygem-rack-cache.noarch 0:1.2-4.el6_4 will be installed
---> Package ruby193-rubygem-rack-ssl.noarch 0:1.3.2-10.el6_4 will be installed
---> Package ruby193-rubygem-rack-test.noarch 0:0.6.1-5.el6_4 will be installed
---> Package ruby193-rubygem-ref.noarch 0:1.0.0-6.el6_4 will be installed
---> Package ruby193-rubygem-robotex.noarch 0:1.0.0-15.el6_4 will be installed
---> Package ruby193-rubygem-ruby_parser.noarch 0:3.1.1-13.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(sexp_processor) for package: ruby193-rubygem-ruby_parser-3.1.1-13.el6_4.noarch
---> Package ruby193-rubygem-sprockets.noarch 0:2.4.5-4.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(hike) < 2 for package: ruby193-rubygem-sprockets-2.4.5-4.el6_4.noarch
--> Processing Dependency: ruby193-rubygem(hike) >= 1.2 for package: ruby193-rubygem-sprockets-2.4.5-4.el6_4.noarch
---> Package ruby193-rubygem-thor.noarch 0:0.15.4-8.el6sat will be installed
--> Processing Dependency: ruby193-rubygem(diff-lcs) for package: ruby193-rubygem-thor-0.15.4-8.el6sat.noarch
---> Package ruby193-rubygem-tilt.noarch 0:1.3.3-11.el6_4 will be installed
---> Package ruby193-rubygem-ttfunk.noarch 0:1.0.3-7.el6_4 will be installed
---> Package ruby193-rubygem-tzinfo.noarch 0:0.3.33-5.el6_4 will be installed
---> Package ruby193-rubygem-warden.noarch 0:1.0.3-5.el6_4 will be installed
---> Package setools-libs.x86_64 0:3.3.7-4.el6 will be installed
---> Package sigar-java.x86_64 0:1.6.5-0.12.git58097d9h.el6_3 will be installed
--> Processing Dependency: sigar = 1.6.5-0.12.git58097d9h.el6_3 for package: sigar-java-1.6.5-0.12.git58097d9h.el6_3.x86_64
---> Package sinjdoc.x86_64 0:0.5-9.1.el6 will be installed
--> Processing Dependency: java_cup >= 0.10 for package: sinjdoc-0.5-9.1.el6.x86_64
---> Package sisu-cglib.noarch 0:2.2.2-2.ep6.el6 will be installed
---> Package slf4j-parent.noarch 0:1.7.5-4.ep6.el6 will be installed
---> Package snappy-java.x86_64 0:1.0.4-2.el6_4 will be installed
---> Package sun-txw2.noarch 0:20110809-5_redhat_2.ep6.el6.3 will be installed
---> Package tomcat6-el-2.1-api.noarch 0:6.0.24-72.el6_5 will be installed
---> Package tomcat6-jsp-2.1-api.noarch 0:6.0.24-72.el6_5 will be installed
---> Package tomcat6-servlet-2.5-api.noarch 0:6.0.24-72.el6_5 will be installed
---> Package xml-commons-apis.x86_64 0:1.3.04-3.6.el6 will be installed
---> Package xml-commons-resolver.x86_64 0:1.1-4.18.el6 will be installed
--> Running transaction check
---> Package candlepin-scl-runtime.noarch 0:1-5.el6_4 will be installed
---> Package glibc.i686 0:2.12-1.132.el6_5.2 will be installed
--> Processing Dependency: glibc-common = 2.12-1.132.el6_5.2 for package: glibc-2.12-1.132.el6_5.2.i686
---> Package istack-commons.noarch 1:2.6.1-9_redhat_2.ep6.el6 will be installed
---> Package jakarta-commons-discovery.noarch 1:0.4-5.4.el6 will be installed
---> Package java_cup.x86_64 1:0.10k-5.el6 will be installed
---> Package jline.noarch 0:0.9.94-0.8.el6 will be installed
---> Package jsr311-api.noarch 0:1.1.1-4.ep6.el6 will be installed
---> Package nss-softokn-freebl.i686 0:3.14.3-10.el6_5 will be installed
---> Package policycoreutils-python.x86_64 0:2.0.83-19.39.el6 will be installed
--> Processing Dependency: policycoreutils = 2.0.83-19.39.el6 for package: policycoreutils-python-2.0.83-19.39.el6.x86_64
---> Package regexp.x86_64 0:1.5-4.4.el6 will be installed
---> Package ruby193-rubygem-Ascii85.noarch 0:1.0.2-6.el6_4 will be installed
---> Package ruby193-rubygem-coffee-script-source.noarch 0:1.3.3-5.el6_4 will be installed
---> Package ruby193-rubygem-color.noarch 0:1.4.1-12.el6_4 will be installed
---> Package ruby193-rubygem-diff-lcs.noarch 0:1.1.3-5.el6_4 will be installed
---> Package ruby193-rubygem-hike.noarch 0:1.2.1-5.el6_4 will be installed
---> Package ruby193-rubygem-ruby-rc4.noarch 0:0.1.5-7.el6_4 will be installed
---> Package ruby193-rubygem-sexp_processor.noarch 0:4.1.3-6.el6_4 will be installed
---> Package ruby193-rubygem-transaction-simple.noarch 0:1.4.0.2-6.el6_4 will be installed
---> Package ruby193-rubygem-treetop.noarch 0:1.4.10-8.el6_4 will be installed
--> Processing Dependency: ruby193-rubygem(polyglot) >= 0.3.1 for package: ruby193-rubygem-treetop-1.4.10-8.el6_4.noarch
---> Package sigar.x86_64 0:1.6.5-0.12.git58097d9h.el6_3 will be installed
---> Package wsdl4j.noarch 0:1.5.2-7.8.el6 will be installed
--> Running transaction check
---> Package glibc.i686 0:2.12-1.132.el6_5.2 will be installed
--> Processing Dependency: glibc-common = 2.12-1.132.el6_5.2 for package: glibc-2.12-1.132.el6_5.2.i686
---> Package policycoreutils-python.x86_64 0:2.0.83-19.39.el6 will be installed
--> Processing Dependency: policycoreutils = 2.0.83-19.39.el6 for package: policycoreutils-python-2.0.83-19.39.el6.x86_64
---> Package ruby193-rubygem-polyglot.noarch 0:0.3.3-5.el6_4 will be installed
--> Finished Dependency Resolution
Error: Package: policycoreutils-python-2.0.83-19.39.el6.x86_64 (rhel-6-server-rpms)
           Requires: policycoreutils = 2.0.83-19.39.el6
           Installed: policycoreutils-2.0.83-19.45.el6.x86_64 (@anaconda-RedHatEnterpriseLinux-201407292204.x86_64/6.6)
               policycoreutils = 2.0.83-19.45.el6
           Available: policycoreutils-2.0.83-19.1.el6.x86_64 (rhel-6-server-rpms)
               policycoreutils = 2.0.83-19.1.el6
           Available: policycoreutils-2.0.83-19.8.el6_0.x86_64 (rhel-6-server-rpms)
               policycoreutils = 2.0.83-19.8.el6_0
           Available: policycoreutils-2.0.83-19.18.el6.x86_64 (rhel-6-server-rpms)
               policycoreutils = 2.0.83-19.18.el6
           Available: policycoreutils-2.0.83-19.21.el6_2.x86_64 (rhel-6-server-rpms)
               policycoreutils = 2.0.83-19.21.el6_2
           Available: policycoreutils-2.0.83-19.24.el6.x86_64 (rhel-6-server-rpms)
               policycoreutils = 2.0.83-19.24.el6
           Available: policycoreutils-2.0.83-19.30.el6.x86_64 (rhel-6-server-rpms)
               policycoreutils = 2.0.83-19.30.el6
           Available: policycoreutils-2.0.83-19.39.el6.x86_64 (rhel-6-server-rpms)
               policycoreutils = 2.0.83-19.39.el6
Error: Package: glibc-2.12-1.132.el6_5.2.i686 (rhel-6-server-rpms)
           Requires: glibc-common = 2.12-1.132.el6_5.2
           Installed: glibc-common-2.12-1.147.el6.x86_64 (@anaconda-RedHatEnterpriseLinux-201407292204.x86_64/6.6)
               glibc-common = 2.12-1.147.el6
           Available: glibc-common-2.12-1.7.el6.x86_64 (rhel-6-server-rpms)
               glibc-common = 2.12-1.7.el6
           Available: glibc-common-2.12-1.7.el6_0.3.x86_64 (rhel-6-server-rpms)
               glibc-common = 2.12-1.7.el6_0.3
           Available: glibc-common-2.12-1.7.el6_0.4.x86_64 (rhel-6-server-rpms)
               glibc-common = 2.12-1.7.el6_0.4
           Available: glibc-common-2.12-1.7.el6_0.5.x86_64 (rhel-6-server-rpms)
               glibc-common = 2.12-1.7.el6_0.5
           Available: glibc-common-2.12-1.25.el6.x86_64 (rhel-6-server-rpms)
               glibc-common = 2.12-1.25.el6
           Available: glibc-common-2.12-1.25.el6_1.3.x86_64 (rhel-6-server-rpms)
               glibc-common = 2.12-1.25.el6_1.3
           Available: glibc-common-2.12-1.47.el6.x86_64 (rhel-6-server-rpms)
               glibc-common = 2.12-1.47.el6
           Available: glibc-common-2.12-1.47.el6_2.5.x86_64 (rhel-6-server-rpms)
               glibc-common = 2.12-1.47.el6_2.5
           Available: glibc-common-2.12-1.47.el6_2.9.x86_64 (rhel-6-server-rpms)
               glibc-common = 2.12-1.47.el6_2.9
           Available: glibc-common-2.12-1.47.el6_2.12.x86_64 (rhel-6-server-rpms)
               glibc-common = 2.12-1.47.el6_2.12
           Available: glibc-common-2.12-1.80.el6.x86_64 (rhel-6-server-rpms)
               glibc-common = 2.12-1.80.el6
           Available: glibc-common-2.12-1.80.el6_3.3.x86_64 (rhel-6-server-rpms)
               glibc-common = 2.12-1.80.el6_3.3
           Available: glibc-common-2.12-1.80.el6_3.4.x86_64 (rhel-6-server-rpms)
               glibc-common = 2.12-1.80.el6_3.4
           Available: glibc-common-2.12-1.80.el6_3.5.x86_64 (rhel-6-server-rpms)
               glibc-common = 2.12-1.80.el6_3.5
           Available: glibc-common-2.12-1.80.el6_3.6.x86_64 (rhel-6-server-rpms)
               glibc-common = 2.12-1.80.el6_3.6
           Available: glibc-common-2.12-1.80.el6_3.7.x86_64 (rhel-6-server-rpms)
               glibc-common = 2.12-1.80.el6_3.7
           Available: glibc-common-2.12-1.107.el6.x86_64 (rhel-6-server-rpms)
               glibc-common = 2.12-1.107.el6
           Available: glibc-common-2.12-1.107.el6_4.2.x86_64 (rhel-6-server-rpms)
               glibc-common = 2.12-1.107.el6_4.2
           Available: glibc-common-2.12-1.107.el6_4.4.x86_64 (rhel-6-server-rpms)
               glibc-common = 2.12-1.107.el6_4.4
           Available: glibc-common-2.12-1.107.el6_4.5.x86_64 (rhel-6-server-rpms)
               glibc-common = 2.12-1.107.el6_4.5
           Available: glibc-common-2.12-1.132.el6.x86_64 (rhel-6-server-rpms)
               glibc-common = 2.12-1.132.el6
           Available: glibc-common-2.12-1.132.el6_5.1.x86_64 (rhel-6-server-rpms)
               glibc-common = 2.12-1.132.el6_5.1
           Available: glibc-common-2.12-1.132.el6_5.2.x86_64 (rhel-6-server-rpms)
               glibc-common = 2.12-1.132.el6_5.2
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Actual results:
SAM installation failed in RHEL 6.6

Expected results:
SAM installation should work in RHEL 6.6

Additional info:

Comment 1 Jesus M. Rodriguez 2014-07-31 14:43:53 UTC
That looks like a RHEL 6.6 compose issue *not* a SAM issue. We don't carry policycoreutils or glibc-common in the SAM channels.

Comment 2 Bryan Kearney 2014-09-12 15:59:20 UTC
is this still an issue? if not, can you please close?

Comment 3 sthirugn@redhat.com 2014-09-12 17:37:56 UTC
Verified. This worked on 7/31/2014 when I used the following local repo also:

http://download.lab.bos.redhat.com/composes/latest-RHEL6/6.6/Server/x86_64/os/ 

I will reopen this bug if I see this issue again.

Comment 4 Bryan Kearney 2014-09-29 19:12:32 UTC
This is fixed in the current release.


Note You need to log in before you can comment on or make changes to this bug.