Bug 1125331 - memory_policy-guaranteed option is missing in update vm auto-completion
Summary: memory_policy-guaranteed option is missing in update vm auto-completion
Keywords:
Status: CLOSED DUPLICATE of bug 1082594
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-cli
Version: 3.4.0
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
: 3.5.0
Assignee: Juan Hernández
QA Contact: Shai Revivo
URL:
Whiteboard: sla
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-31 15:12 UTC by Artyom
Modified: 2016-02-10 20:13 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-25 09:46:52 UTC
oVirt Team: SLA


Attachments (Terms of Use)

Description Artyom 2014-07-31 15:12:35 UTC
Description of problem:
memory_policy-guaranteed option is missing in update vm auto-completion

Version-Release number of selected component (if applicable):
rhevm-cli-3.4.0.6-4.el6ev.noarch

How reproducible:
Always

Steps to Reproduce:
1. Run update vm vm_name, click TAB, shell will show you auto-complete options
2.
3.

Actual results:
No memory_policy-guaranteed

Expected results:
memory_policy-guaranteed must exist

Additional info:

Comment 1 Doron Fediuck 2014-08-04 14:22:28 UTC
Artyom,
scheduler extended API support starts on 3.5. Can you reproduce it using
3.5 cli?

Comment 2 Artyom 2014-08-04 14:25:06 UTC
It was mistake I wanted to open this one for 3.4, memory_policy-guaranteed not really connect to scheduler, this parameter exist in REST for 3.4.
I will close this one and open new for 3.4.

Comment 3 Artyom 2014-08-04 14:27:59 UTC
I see it's open for rhevm so it's ok.
How I said this not really connect to scheduler extended API.
Because under other engine all works fine and I can update this parameter.

Comment 4 Juan Hernández 2014-08-25 09:46:52 UTC

*** This bug has been marked as a duplicate of bug 1082594 ***


Note You need to log in before you can comment on or make changes to this bug.