Bug 1125396 - Support candlepin events on the task page
Summary: Support candlepin events on the task page
Keywords:
Status: CLOSED DUPLICATE of bug 1016874
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Dustin Tsang
QA Contact: Katello QA List
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-31 18:12 UTC by Eric Helms
Modified: 2016-04-22 15:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-01 17:57:18 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 6039 None None None 2016-04-22 15:04:14 UTC

Description Eric Helms 2014-07-31 18:12:36 UTC
As candlepin events are to be published, katello should consume them and publish them on the content hosts tasks page.

Comment 1 Eric Helms 2014-07-31 18:12:37 UTC
Created from redmine issue http://projects.theforeman.org/issues/6039

Comment 2 Eric Helms 2014-07-31 18:12:39 UTC
Upstream bug assigned to dtsang@redhat.com

Comment 4 Dustin Tsang 2014-08-01 17:57:18 UTC

*** This bug has been marked as a duplicate of bug 1016874 ***


Note You need to log in before you can comment on or make changes to this bug.