Bug 1125412 - hwcert-client should not specify release number for hwcert-client-info
Summary: hwcert-client should not specify release number for hwcert-client-info
Keywords:
Status: POST
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness)
Version: 1.7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Greg Nichols
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-31 18:35 UTC by Greg Nichols
Modified: 2016-07-05 18:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1125411
Environment:
Last Closed:


Attachments (Terms of Use)
remove requires on release number for -info (still requires version match) (783 bytes, patch)
2014-09-17 13:41 UTC, Greg Nichols
no flags Details | Diff

Description Greg Nichols 2014-07-31 18:35:47 UTC
+++ This bug was initially created as a clone of Bug #1125411 +++

Description of problem:

hwcert-client over-specifies the requirement for hwcert-client-info, requiring hwcert-client-info to be the same V-R or newer.  It should really only specify the version, since specifying release causes unnecessary rebuilds and releases of hwcert-client-info

Version-Release number of selected component (if applicable):

hwcert-client 1.6.5.2

Cloned for 1.7.0

Comment 1 Greg Nichols 2014-09-17 13:41:59 UTC
Created attachment 938472 [details]
remove requires on release number for -info  (still requires version match)

Comment 2 Mike McCune 2016-03-28 22:39:30 UTC
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions


Note You need to log in before you can comment on or make changes to this bug.