Bug 1125422 - Update to 1.11.0 git 536bdae 2014-08-04
Summary: Update to 1.11.0 git 536bdae 2014-08-04
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: libmbim
Version: rawhide
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-31 19:23 UTC by poma
Modified: 2014-08-06 16:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-06 16:10:18 UTC


Attachments (Terms of Use)
Update to 1.9.0 git 597af10 2014-07-31 (2.29 KB, patch)
2014-07-31 19:23 UTC, poma
no flags Details | Diff
Update to 1.9.0 git 597af10 2014-07-31 v2 (2.29 KB, patch)
2014-08-02 06:41 UTC, poma
no flags Details | Diff
Update to 1.9.0 git 3c2e1b0 2014-08-02 (2.29 KB, patch)
2014-08-04 06:08 UTC, poma
no flags Details | Diff
Update to 1.11.0 git 536bdae 2014-08-04 (2.29 KB, patch)
2014-08-04 22:07 UTC, poma
no flags Details | Diff

Description poma 2014-07-31 19:23:17 UTC
$ rpm -qa libmbim*
libmbim-utils-1.9.0-1.20140731git.fc21.x86_64
libmbim-devel-1.9.0-1.20140731git.fc21.x86_64
libmbim-1.9.0-1.20140731git.fc21.x86_64

Comment 1 poma 2014-07-31 19:23:55 UTC
Created attachment 923025 [details]
Update to 1.9.0 git 597af10 2014-07-31

Comment 2 poma 2014-07-31 19:32:56 UTC
libqmi - update to 1.11.0 git 852b5bf 2014-06-02
id=1125424

ModemManager - update to 1.3.0 git b8138d9 2014-07-29
id=1125426

Comment 3 poma 2014-08-02 06:40:34 UTC
$ rpm -qa libmbim*
libmbim-1.9.0-1.git20140731.fc21.x86_64
libmbim-devel-1.9.0-1.git20140731.fc21.x86_64
libmbim-utils-1.9.0-1.git20140731.fc21.x86_64

Comment 4 poma 2014-08-02 06:41:41 UTC
Created attachment 923435 [details]
Update to 1.9.0 git 597af10 2014-07-31 v2

Comment 5 poma 2014-08-04 06:08:11 UTC
Created attachment 923778 [details]
Update to 1.9.0 git 3c2e1b0 2014-08-02

Comment 6 poma 2014-08-04 06:08:58 UTC
$ rpm -qa libmbim*
libmbim-utils-1.9.0-1.git20140802.fc21.x86_64
libmbim-1.9.0-1.git20140802.fc21.x86_64
libmbim-devel-1.9.0-1.git20140802.fc21.x86_64

Comment 7 poma 2014-08-04 22:07:50 UTC
Created attachment 924013 [details]
Update to 1.11.0 git 536bdae 2014-08-04

Comment 8 poma 2014-08-04 22:08:41 UTC
$ rpm -qa libmbim*
libmbim-1.11.0-1.git20140804.fc21.x86_64
libmbim-devel-1.11.0-1.git20140804.fc21.x86_64
libmbim-utils-1.11.0-1.git20140804.fc21.x86_64

Comment 9 Dan Williams 2014-08-06 16:10:18 UTC
Built the 1.10 release yesterday, should be in repos now.  I'd rather stick with the upstream 1.10 release though, until something new actually happens upstream.


Note You need to log in before you can comment on or make changes to this bug.