Bug 1125431 - GD_OP_VERSION_MAX should now have 30700
Summary: GD_OP_VERSION_MAX should now have 30700
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: glusterd
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Atin Mukherjee
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-31 19:58 UTC by Atin Mukherjee
Modified: 2015-05-15 17:08 UTC (History)
2 users (show)

Fixed In Version: glusterfs-3.7.0
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-05-15 17:08:55 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Atin Mukherjee 2014-07-31 19:58:27 UTC
Description of problem:

Considering 3.6 is feature freezed, we should bump the GD_OP_VERSION_MAX to 30700.

Comment 1 Anand Avati 2014-07-31 20:01:37 UTC
REVIEW: http://review.gluster.org/8397 (glusterd: Bump max op version) posted (#1) for review on master by Atin Mukherjee (amukherj@redhat.com)

Comment 2 Anand Avati 2014-08-01 07:50:53 UTC
REVIEW: http://review.gluster.org/8397 (glusterd: Bump max op version) posted (#2) for review on master by Atin Mukherjee (amukherj@redhat.com)

Comment 3 Anand Avati 2014-08-04 05:08:29 UTC
COMMIT: http://review.gluster.org/8397 committed in master by Kaushal M (kaushal@redhat.com) 
------
commit 36a6652f5d458c2ce0a734e11586a623848f991c
Author: Atin Mukherjee <amukherj@redhat.com>
Date:   Fri Aug 1 01:30:45 2014 +0530

    glusterd: Bump max op version
    
    Change-Id: Ic66a0a751233ebbcb65d13f7e3265a046fae9a0b
    BUG: 1125431
    Signed-off-by: Atin Mukherjee <amukherj@redhat.com>
    Reviewed-on: http://review.gluster.org/8397
    Tested-by: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: Humble Devassy Chirammal <humble.devassy@gmail.com>
    Reviewed-by: Kaushal M <kaushal@redhat.com>

Comment 4 Niels de Vos 2015-05-15 17:08:55 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.0, please open a new bug report.

glusterfs-3.7.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/10939
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.