Bug 112545 - Nautilus can't unmount media
Nautilus can't unmount media
Status: CLOSED DUPLICATE of bug 106936
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-22 12:13 EST by Wendigo
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wendigo 2003-12-22 12:13:09 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.4.1)
Gecko/20031114

Description of problem:
When trying to unmount a CD from a CD-RW or from a USB flash drive
after accessing an MP3 or multimedia file Nautilus returns the next
message:

Nautilus can't unmount the selected volume

using 

killall fam

as root allows to unmount the volume

Version-Release number of selected component (if applicable):
nautilus-2.4.0-7

How reproducible:
Always

Steps to Reproduce:
1.Mount a CD or USB flash drive
2.open a MP3 or another multimedia file
3.close the file
4.close Nautilus
5.unmount
    

Actual Results:  Nautilus returns:

Nautilus can't unmount media



Expected Results:  The media should be unmounted.

Additional info:

Seems related to fam. Killing fam allows to unmount the volume.
Comment 1 Miloslav Trmac 2003-12-22 13:12:52 EST
Duplicate of bug 106936.
Triage->Duplicate 106936
Comment 2 Aleksey Nogin 2004-01-19 00:39:13 EST

*** This bug has been marked as a duplicate of 106936 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:29 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.