Bug 1125585 - page error when adding an advanced option to HA controller
Summary: page error when adding an advanced option to HA controller
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rubygem-staypuft
Version: Foreman (RHEL 6)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ga
: Installer
Assignee: Jason E. Rist
QA Contact: Leonid Natapov
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-01 01:41 UTC by Mike Burns
Modified: 2014-08-21 18:07 UTC (History)
5 users (show)

Fixed In Version: ruby193-rubygem-staypuft-0.2.0-1.el6ost
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-21 18:07:36 UTC


Attachments (Terms of Use)
production.log (13.44 KB, text/plain)
2014-08-01 01:41 UTC, Mike Burns
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1090 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform Enhancement Advisory 2014-08-22 15:28:08 UTC

Description Mike Burns 2014-08-01 01:41:33 UTC
Created attachment 923047 [details]
production.log

Description of problem:
500 error page is displayed when applying an advanced option change

see log for error output


Version-Release number of selected component (if applicable):
unofficial build

How reproducible:
always

Steps to Reproduce:
1.go into ha advanced view
2.change a value (I did glance backend)
3.click apply

Actual results:


Expected results:


Additional info:
it may actually apply the change correctly if I'm reading the log right

Comment 1 Scott Seago 2014-08-01 02:41:26 UTC
Fix merged on master.

Comment 4 Alexander Chuzhoy 2014-08-11 20:56:15 UTC
Verified: rhel-osp-installer-0.1.9-1.el6ost.noarch


Tried setting Glance backend to some value and it worked with no issues.

Comment 5 errata-xmlrpc 2014-08-21 18:07:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1090.html


Note You need to log in before you can comment on or make changes to this bug.