Bug 1125833 - File snmpd.conf.sample is missing in zip for RHEL7-x86_64 platform
Summary: File snmpd.conf.sample is missing in zip for RHEL7-x86_64 platform
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Apache Server (httpd) and Connectors
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: DR4
: EAP 6.4.0
Assignee: Permaine Cheung
QA Contact: Jan Stefl
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-01 07:59 UTC by Jan Stefl
Modified: 2019-08-19 12:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Known Issue
Doc Text:
The file `snmpd.conf.sample` is missing in the Apache HTTP Server for RHEL 7 x86_64 zip archive. As a workaround, you can download `snmpd.conf.sample` from the attachments in https://bugzilla.redhat.com/show_bug.cgi?id=1125833[Bug 1125833].
Clone Of:
Environment:
Last Closed:
Type: Bug


Attachments (Terms of Use)
snmpd.conf.sample (5.73 KB, text/plain)
2014-08-01 07:59 UTC, Jan Stefl
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1117659 None None None Never

Internal Links: 1117659

Description Jan Stefl 2014-08-01 07:59:00 UTC
Created attachment 923141 [details]
snmpd.conf.sample

Description of problem:
File snmpd.conf.sample is missing in zip for RHEL6-x86_64 platform.

You can use and modify attached snmpd.conf.sample.

Comment 2 Radim Hatlapatka 2014-08-04 10:45:23 UTC
The issue is valid only for RHEL7-x86_64 as you can also see in https://bugzilla.redhat.com/show_bug.cgi?id=1117659#c38

Comment 6 Permaine Cheung 2014-10-27 16:01:36 UTC
Fixed in EAP 6.4.0 DR4, snmpd.conf.sample is included in RHEL7 x86_64 httpd zip. Please verify. Thanks!

Comment 7 Jan Stefl 2014-10-29 11:15:32 UTC
6.4.0-DR4 - PASSED

snmpd.conf.sample is part of RHEL7 x86_64 httpd zip.


Note You need to log in before you can comment on or make changes to this bug.