Bug 1125853 - [Docs] [RFE] The location and purpose of the sysprep template files and their usage should be documented
Summary: [Docs] [RFE] The location and purpose of the sysprep template files and their...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
low
unspecified
Target Milestone: ovirt-4.1.3
: ---
Assignee: Megan Lewis
QA Contact: Byron Gravenorst
URL: https://access.redhat.com/discussions...
Whiteboard:
: 1439775 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-01 09:08 UTC by Andrew Dahms
Modified: 2019-05-07 12:57 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-06-26 06:53:59 UTC
oVirt Team: Docs
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1152619 0 medium CLOSED [Docs] RHEV 3.4 Changes in sealing Windows template with Sysrep 2021-02-22 00:41:40 UTC
Red Hat Bugzilla 1180603 0 medium CLOSED [RHEV 3.4] Template seal procedure for windows 2012. 2021-02-22 00:41:40 UTC
Red Hat Bugzilla 1303812 0 medium CLOSED Docs: missing optional steps for sealing VMs 2021-02-22 00:41:40 UTC
Red Hat Bugzilla 1330203 0 unspecified CLOSED [Docs][VMM] VM mgmt guide does not include RHEL7 changes for sealing VM 2021-02-22 00:41:40 UTC

Internal Links: 1152619 1180603 1303812 1330203

Description Andrew Dahms 2014-08-01 09:08:01 UTC
I am raising this bug as a potential 'nice-to-have'.

The following directory on the Manager contains a list of files that act as templates for the sysprep function. My asusmption is that these files affect the function of the Sysprep options for Windows-based virtual machines, but we do not have any information on their location or how they interact with sysprep inside the Administration Portal.

/usr/share/ovirt-engine/conf/sysprep/

Comment 6 Andrew Dahms 2015-09-03 00:37:53 UTC
Changing status back to 'New' until re-assignment.

Comment 7 Sandro Bonazzola 2015-10-26 12:39:43 UTC
this is an automated message. oVirt 3.6.0 RC3 has been released and GA is targeted to next week, Nov 4th 2015.
Please review this bug and if not a blocker, please postpone to a later release.
All bugs not postponed on GA release will be automatically re-targeted to

- 3.6.1 if severity >= high
- 4.0 if severity < high

Comment 8 Lucy Bopf 2016-05-11 06:39:29 UTC
Assigning to Megan for review.

Megan, this bug is closely related to the other items around sealing virtual machines for templates. We currently have a small amount of information about these sysprep template files in the VMM guide:

https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.6/html-single/Virtual_Machine_Management_Guide/#Virtual_Machine_Run_Once_settings_explained

Comment 22 Tomas Jelinek 2017-04-25 10:10:36 UTC
*** Bug 1439775 has been marked as a duplicate of this bug. ***

Comment 32 Byron Gravenorst 2017-06-19 06:00:50 UTC
Verified and Merged.

I updated the revision history for 3.6.


Note You need to log in before you can comment on or make changes to this bug.