Bug 11260 - Netscape won't launch from update agent
Summary: Netscape won't launch from update agent
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-06 04:03 UTC by radvany
Modified: 2008-05-01 15:37 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-05-19 21:50:00 UTC


Attachments (Terms of Use)

Description radvany 2000-05-06 04:03:15 UTC
I tried to run update agent through a linux "firewall" running ipchains.
the update just hung when update agent thought it was trying to start a
copy of Netsacpe to choose the packages to update.

I tried  it first through a 1.13 Beta of CoyoteLinux, and then installed
RedHat 6.1 on the same coputer and duplicated the problem. Is there
something that needs to be set in ip-chains?

It did work, the first time, from the "firewall" machine running 6.1. I was
unable to complete selection of the packages - my 2 yr old had a melt down,
so I had to come back to it and then it hangs in the same place on the
"firewall" machine.

"Firewall" 486, 3c509 eth0, ne2000 eth1, using Roadrunner of SanAntonio
with DHCP assigned address.

Other Linux computer - 233 Pentium, ne2000 eth0, through Firewall.

Comment 1 Preston Brown 2000-05-08 14:49:59 UTC
does netscape launch successfully by itself?

Comment 2 radvany 2000-05-19 21:50:59 UTC
Figured it out-
1) on the "firewall" the /var partition was small and the program stopped the
first time with an error message that there was no room, but the second time I
tried to run it, it just hung up when trying to launch netscape

2) on the other machine, I changed the directory where the files were stored
from /var/ to /mnt, but forgot to create the mount point on the external SCSI
device. Once I figured that out it worked. (Shound have had an error message
that the mount pint did not exist)

I did get things working, but there should be some logical division to the
selection of updates. Security fixes should be up top, and ideally the up2date
program would check to see which packages are installed and have updates instead
of giving you a gigantic list, most of which does not apply.


Note You need to log in before you can comment on or make changes to this bug.