Bug 1126103 - config-file needs its own persistence-type, ':puppet_repositories'
Summary: config-file needs its own persistence-type, ':puppet_repositories'
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Transitions
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Grant Gainey
QA Contact: Lukas Pramuk
URL:
Whiteboard:
Depends On:
Blocks: stargate-GA-tracker
TreeView+ depends on / blocked
 
Reported: 2014-08-01 21:18 UTC by Grant Gainey
Modified: 2014-09-11 12:28 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-11 12:28:58 UTC


Attachments (Terms of Use)

Description Grant Gainey 2014-08-01 21:18:55 UTC
import config-file needs its own persistence-type so that config-channel-import-ids do not conflict with software-channel-import-ids

Comment 1 Grant Gainey 2014-08-01 21:33:18 UTC
commit 0b0ed2628691f9b0b2a601b55c292e067720cb0c

Comment 2 RHEL Product and Program Management 2014-08-01 21:34:00 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 6 Matej Kollar 2014-09-05 12:31:58 UTC
verified with rubygem-hammer_cli_import-0.10.4-1

Comment 7 Bryan Kearney 2014-09-11 12:28:58 UTC
This was delivered with Satellite 6.0 which was released on 10 September 2014.


Note You need to log in before you can comment on or make changes to this bug.