Bug 112612 - hexedit and gnome terminal function key mappings.
hexedit and gnome terminal function key mappings.
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: hexedit (Show other bugs)
1
All Linux
low Severity low
: ---
: ---
Assigned To: Jindrich Novy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-24 11:54 EST by Jeff Johnson
Modified: 2013-07-02 18:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-24 08:40:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Johnson 2003-12-24 11:54:44 EST
Function key mappings in hexedit conflict with gnome terminals.

Yes, can be reconfiggerd, but hexedit should probably do
this automagically if possible.
Comment 1 Jindrich Novy 2005-05-24 08:40:50 EDT
Hello Jeff,

IMHO reconfiguration is the only way how to overcome this, because I'd see a
bunch  of complaints from hexedit users that it behaves differently in their
whatever-terminal. Furthermore we would need to maintain the patches changing
key mappings forever as upstream would hardly accept such a hack.

Note You need to log in before you can comment on or make changes to this bug.