Bug 1126182 - Failed to start vm with NUMA pinning with libvirt error
Summary: Failed to start vm with NUMA pinning with libvirt error
Keywords:
Status: CLOSED DUPLICATE of bug 1099814
Alias: None
Product: oVirt
Classification: Retired
Component: vdsm
Version: 3.5
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
: 3.5.0
Assignee: Jiri Moskovcak
QA Contact: Artyom
URL:
Whiteboard: sla
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-03 09:10 UTC by Artyom
Modified: 2016-02-10 19:41 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-06 07:27:13 UTC
oVirt Team: SLA


Attachments (Terms of Use)
logs (1.48 MB, application/zip)
2014-08-03 09:10 UTC, Artyom
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 27830 master MERGED core: need vds id when build vm numa properties Never
oVirt gerrit 28341 master MERGED core: move vm numa fields to VmBase Never
oVirt gerrit 31075 None ABANDONED fixed exception when starting VM wiht numa pinning Never

Description Artyom 2014-08-03 09:10:54 UTC
Created attachment 923564 [details]
logs

Description of problem:
Failed to start vm with NUMA pinning with libvirt error

Version-Release number of selected component (if applicable):
vdsm-4.16.1-0.gita4d9abf.el6.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Create new pinned VM with two NUMA nodes
2. Run vm
3.

Actual results:
start vm failed with libvirt exception under vdsm.log

Expected results:
start vm success without any exceptions

Additional info:

Comment 1 Jiri Moskovcak 2014-08-06 07:27:13 UTC

*** This bug has been marked as a duplicate of bug 1099814 ***


Note You need to log in before you can comment on or make changes to this bug.